fel meddelande 0xc00000e9en


bobbe112
 Share

Recommended Posts

hej har emachines e525 om jag hadde windows 7 på och sen ville jag formatera den men när jag kör in skivan och botar den så kommer bara detta felmeddelandet upp 0xc00000e9 har inga saker inkopplade mer än strömsladden i datorn läste även på windows support att man kan behöva ändra i bios men är inte så haj på det men här är boot listan

1: ide0:hitachi hts545032b9a300

2. ide2:

3: ide1: tsstcorp cddvdw ts-l633c

4.usb fdd:

5: network boot: atheros boot agent

6: usb hdd:

7:usb cd rom:

quiet boot enabled

network boot enabled

f12 boot menu disabled

d2d recovery enabled

sata mode ahci

är tacksam om någon kan hjälpa mig

Link to comment
Share on other sites

Felmeddelandet har att göra med att något är fel vid starten av operativsystemet, men har du redan rensat / formaterat datorn?

Om du ska starta från skivan, så ändra så att tsstcord (nr 3) kommer som nr1 alternativt slå på f12 boot menu och tryck f12 för att välja cd spelaren som startenhet före hårddisken. för nu som det ser ut försöker datorn starta från hårddisken inte från skivan.

Har du möjligen ändrat sata mode sedan du kom in i windows senast?

Link to comment
Share on other sites

hej ska ladda ner och köra killdisk och se om det hjälper jag har tagit bort alla partioner och lagt allt på en hårdisk försökte sedan installera windows då fick jag samma felmeddelande för att kunna utesluta att det beror på skivan så hämtar jag en från msdn just nu

jag vet inte ens hur man ändra sata mode i datorn

har försökt att köra killdisk men får det inte till att fungera något vidare

får upp en massa olika partioner som innehåller data men lyckas inte kunna ta bort det trycker f10 och sen f10 i gen och skriver texten

finns det inget program som tar bort alla partioner och data från hårdisken så det inte finns något kvar?

eller hur ska jag lyckas att instalera in windows 7?

kan man köra in windows xp och sen göra en uppgrade till windows 7 med hjälp av iso filen från msdn?

Edited by bobbe112
Link to comment
Share on other sites

ja den är boot bar dock så gick den bara till windows kopiera filer sen fick jag ett nytt fel meddelande så testade att stätta i xp skivan och boota upp den då fick jag upp ett felmeddelande om att jag kunde ha virus på disken eller något minne som inte funkade som det skulle så då skulle man köra ett test vilket jag inte visste hur man gjorde så jag gick in i bios och ställde in sata mode ide och då går det att köra xp skivan dock står bara windows 7 och laddar vid windows filer instaleras stog en timme och hadde fortfarande bara gått 0 procent

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share