Flyttbara enheter, kan inte kopiera/flytta från/till


Micha
 Share

Recommended Posts

Fått ett nytt problem: har Vista 64 bit, SP2, och när jag ansluter flyttbara enheter så kan jag inte kopiera/flytta filer till och från dem. Får bara felmedd: "Disken är skrivskyddad. Ta bort skrivskyddet eller använd en annan disk". Nån som vet vad man skall kunna göra eller kolla?

Tack på förhand.

Link to comment
Share on other sites

Gå till startmenyn och skriv cmd i sökfältet. Högerklicka på cmd.exe och välj "Kör som Administratör".

I kommandotolken skriver/klistrar du in nedanstående kommandon och trycker [Enter] efter varje rad.

(Byt ut 3:e radens x mot den skrivskyddade enhetens nummer från listan i föregående kommando)

diskpart
list disk
select disk x
attributes disk clear readonly

Link to comment
Share on other sites

Tack för svaret. Gjorde som du sa, och fick tillbaka att "Diskattributen har tagits bort för den valda disken". Jag gjorde det på ett usb-minne. Men det blir samma sak ändå när jag testar att kopiera/flytta till minnet. Jag har tagit ut och satt i minnet efter operationen. Jag har en liten usb-hd också, men inte hemma just nu, får testa den sen med samma sak.

Link to comment
Share on other sites

Ok... vi kan prova en registerfix också. Jag zippar den för att du inte skall få problem med nedladdningen, så du måste packa upp den innan du kan klicka igång den. Starta om datorn efter att du har kört den här filen.

StorageDeviceWriteProtectOff.zip

Windows Registry Editor Version 5.00

[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\StorageDevicePolicies]
"WriteProtect"=dword:00000000

Edited by e-son
Link to comment
Share on other sites

  • 5 months later...

Nu har jag drabbats av samma problem! Fast i Windows 7. Jag har prövat bägge E-sons lösningar, men ingen hjälpte :( funderar snart på att köpa ett nytt minne... detta var på 4GB... kostade 69 kr, men men! Om någon vänlig själ skulle kunna hjälpa mig, snälla svara :(

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share