Jump to content

Recommended Posts

Med en formel typ denna =LETARAD(VECKODAG(A2);$F$1:$G$7;2;FALSKT) går det bra. Denna hämtar måndag, tisdag osv. i matrisen F1:G7 med hjälp av funktionen "Letarad".

Funktionen "Veckodag" ger en siffra 1-7 beroende på vilken veckodag det är, (söndag = 1, måndag =2 osv).

Det går bra att lägga matrisen på ett annat blad.

Veckodag skrivs ut med formel. Vill du ta bort formeln och ersätta med värden så markera cellerna och "Kopiera" och "Klistra in special" och välj värde.

Letarad_Veckodag_Exempel_2.xls

Edited by fredde
Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...