Jump to content

Recommended Posts

Har köpt en trådlös router med USB. Enligt manualen så ska man kunna sätta i en 3G USB sticka för att sen kunna ansluta den bärbara datorn trådlöst till internet. Har satt upp modemet enligt manualen och jag kommer åt modemet trådlöst men kommer inte ut på Internet. USB modemet blinkar inte så det verkar som om USB porten på modemet inte är aktiverad. Är de någon som fattar vad jag menar och har några tips.

Link to comment
Share on other sites

Är det en "N300 Wireless ADSL2+ Modem Router Mobile Broadband Edition (DGN2200M-100NAS)"

eller "N300 Netgear JWNR2000 Wireless Router" ? (den senare saknar USB port).

Får börja med att anta att du har ADSL-bredband? vilken operatör?

Först och främst har du ett modem som är kompatibelt? Kombabiltietslist -> http://www.netgear.c...ope/sweden.aspx

Har du varit inne i modemets webbgränssnitt och sett att modemet identifieras korrekt?

Kika i manualen sidan 26, (sidan 17 för hur du loggar in på routern/(modemet)

Edited by si3rra
Link to comment
Share on other sites

"N300 Wireless ADSL2+ Modem Router Mobile Broadband Edition (DGN2200M-100NAS)" - Har USB port och stödjer 3g.

"N300 JWNR2000 Wireless Router" - Saknar usb port.

"N300 WNR3500L Gigabit Wireless Router" - Usb port med stöd endast för hårddiskar och usb-minnen

Frågan är vilket du köpt.

Edited by si3rra
Link to comment
Share on other sites

  • 4 weeks later...

Hopas ni inte gett upp ang mitt problem, men jag har inte haft tid med mitt problem på ett tag. Men jag har alltså ett: "N300 Wireless ADSL2+ Modem Router Mobile Broadband Edition (DGN2200M-100NAS)" - Har USB port och stödjer 3g. Den trådlösa delen fungerar som den ska, men jag kan inte komma ut via USB modemet från Telenor

Link to comment
Share on other sites

Hej!

Har själv uppkoppling via 3G router och när jag nyligen ersatte den gamla till en av "kombityp" fick jag mickla lite i inställningarna för att få igång modemet. Min router har 4 val av uppkoppling, 3G som primär, endast 3G, WAN (ADSL) som primär och endast WAN. naturligtvis var "endast WAN" förhandsvalt men efter att jag ändrade till "endast 3G" funkade det klockrent. Så börja med inställningarna, ta gärna hjälp av manualen så blir det enklare att hitta i menyerna.

Link to comment
Share on other sites

  • 4 weeks later...

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...