Skillnad i hastighet WLAN och LAN när vi testar


Recommended Posts

Var hos min son igår och han har fått in fiber. När vi kör med kabel kommer vi upp i 95 till 98 i fart men kör vi trådlöst så stannar det på 25 till 30. Ska det vara så stor skillnad?

Det är Telia med deras smartmodem. Jag hade med min nya bärbara dator och mitt modem jag har hemma men det var ingen skillnad mellan datorerna.

Länk till inlägg
Dela på andra webbplatser

Telia har nog tyvärr inte hängt med utrustningsmässigt vad det gäller modem/router när man höjt farterna i sina bredbandsnät. Utvecklingen vad det gäller routrar har under sista året tagit ett rejält kliv framåt. Man ska naturligtvis inte acceptera att man trådlöst tappar bort 2/3 av hastigheten. Det är ju farten man betalar för. De nya dual-band routrarna som jobbar med 2.4 Ghz och 5 Ghz-banden kan komma upp i samma hastigheter trådlöst som trådbundet.

Visserligen får man betala mera för en sådan men det är ju en engångskostnad och värt investeringen. Nu vet jag inte om det fungerar att koppla in en sådan router på Telias smarta modem men det kanske andra vet på forumet.

 

Jag använder den här routern:

http://www.prisjakt.nu/produkt.php?p=1021218

 

Jag har stadsnät med 100/10 Mbit/s och mätte nu med bredbandskollen och speedtest.net upp de här värdena trådlöst på en dator som står en våning upp i förhållande till routern, uppskattningsvis 15-20 meter bort. Jag är mycket nöjd med farten.

 

 

 

 

 

 

Länk till inlägg
Dela på andra webbplatser

]Om din son har ett likadant "modem" som jag har (Thomson TG 789) så ska det klara 11b/g/n, vilket teoretiskt klarar 600MBit/s över 2,4 Ghz.

Sen beror det på vilken std som ditt frådlösa nätverkskort klarar.
Kolla även inställningarna i "modemet". Så här ser det ut för mig:
post-2489-0-98787700-1358098935.jpg

 

Länk till inlägg
Dela på andra webbplatser

Jag har beställt Telias 100/100 fiber till min blivande bostad och där ingår ett TG 799, medans jag har ett TG 789 till mitt nuvarande Telia 30/12 ADSL. Nu var det ett tag sedan jag läste på men jag har för mig där var några påtagliga skillnader mellan dem. Så är det TG 789 din son har kanske det kan vara värt att kolla upp skillnaderna och om han isåfall kan få det andra.

 

Redigerad av Nicklas
Länk till inlägg
Dela på andra webbplatser

Nej det är lite mer än så som skiljer. :) Tror t.ex att 799 har Gb portar överallt medans 789 bara har det på WAN-porten, men tror det var någon skillnad på det trådlösa också. Hur som helst var det inte rena specs jag tänkte på utan att det var användare som skrev att de upplevt/uppmätt förbättring med 799 i praktiken. Även om förståsigpåarna fortfarande tyckte den var dålig jämfört med vissa alternativ. Men ska man även ha tjänster som VOIP eller IPTV så blir det både dyrt och omständigt med alternativen eftersom man även måste ha hårdvara för att splitta upp de olika sorternas trafik. Det verkade nämligen inte finnas så mycket att välja på om man vill ha allt i en box, åtminstone inte mycket som var bättre än 799'an.

Länk till inlägg
Dela på andra webbplatser

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Gäst
Svara i detta ämne...

×   Du har klistrat in innehåll med formatering.   Ta bort formatering

  Only 75 emoji are allowed.

×   Din länk har automatiskt bäddats in.   Visa som länk istället

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Laddar...
  • Liknande innehåll

    • Av Ängegärd
      HEjSann & hallå!!!
      Har precis packat upp en "HP ProOne 400 G2 AiO" (https://www.dustinhome.se/product/5010960971/proone-400-g2-aio).
      Varför jag skriver här är att jag inte får igång det trådlösa. Datorn hittar inget wifi och under inställningar finns inte wifi alternativet. Vad kan vara tok???
      Tacksam för hjälp/ideér???
       
      Ligger jag i fel forumgrupp får admin gärna flytta mig
    • Av CGD
      Vår bärbara dator har tappat kontakten till Internet via det trådlösa nätverket som går till routern från Bredbandsbolaget. Kopplar jag via sladd är det inga problem. Det trådlösa nätverkskortet, ett Qualcomm Atheros visar att det fungerar helt felfritt.
      Har ni några förslag på hur jag skall kunna åtgärda felet.
      Det visade sig att våra telefoner inte heller kunde koppla upp sig. Hur det var med delarna i hemmabion kontrollerade jag aldrig. Men så plötslig fungerade allt igen! Märkliga fel.
    • Av eklov
      Hej, se min andra tråd "nätverksskrivaren är offline trots att den är på". Nu undrar jag om jag kan installera skrivaren som lokal skrivare med USB-sladd till en PC trots att skrivaren samtidigt är nätverksskrivare. Om det går, undviker jag att skaffa en extra router, då antalet LAN-utgångar från min nuvarande router inte räcker.
    • Av eklov
      Jag har installerat skrivaren i nätverk och allt fungerade. En elektriker var här och bröt strömmen när dator och skrivare var på. Jag startade om datorn och allt verkade OK. Nästa dag var skrivaren offline. Nu försökte jag installera den på nytt, men installationsprogrammet hittar inte skrivaren, så "nästaknappen" är gråad, se bild. Någon som har en idé? Jag har startat om modemet utan förändring.
      Tilläggas kan: Jag har fiber in, en "Raycore-switch" med 8 separerade utgångar, ett Inteno-modem jag fått från ISP som är mitt nätverks central.

    • Av Jakam
      Hej, har ett nätverksproblem. Ser ej andra datorn i nätverket. Stationära datorn kan se den bärbara på nätverket och skicka/hämta filer till den. Den bärbara ser inte alls den stationära datorn och kan alltså varken skicka/hämta filer dit. Spelar ingen roll om jag kör trådlöst eller kabel till routern. Har följande utrustning: stationär dator med Windows XP Pro, bärbar dator med Windows XP Pro, trådlös router D-link DIR-655. Alla tips mottages tacksamt!
    • Av darramonde
      Det trådbundna internet fungerar alldeles utmärkt, men det verkar som om att min router inte vill ta emot/skicka ut trådlöst internet.
       
      WAN-indikatorn lyser inte trots att har kopplat routern enligt manualen som följde med köpet.
       
      Jag har även aktiverat DHCP.
       
      Kan någon hjälpa mig?
       
      Jag har en Asus RT56U router.