Akuta problem


Go to solution Solved by tokar86a,

Recommended Posts

Hej

 

Jag pratade med er tidigare om ett nytt moderkort. Jag köpte följande moderkort: http://www.asus.com/Motherboard/P8Z77V/#overview

 

Nu efter installationen av operativsystemet så började problemen. Efter ett par omstarter så började datorskärmen att flimra eller vad man nu ska kalla det precis innan loggin skämren till Windows 8. Jag provade då med en refrece av operativsystemet. Jag fick då igång det. Så jag började installera drivrutiner till moderkortet istället. Allt fungerade bra första omstarten. Men efter andra omstarten så får jag bara svart bild på skärmen efter att operativystemet har laddas.

 

Så jag ringde och pratade med komplett och vi har föröskt ett antal saker. Blland de sakerna vi gjorde var: Updatering av bioset och reseta bioset.

 

Vi skulle även prova att installera om Windows. Men nu tar inte hårddiskarna emot windowsinstallationen. Säger att det inte går att installera. Även fast det gick för några timmar sen.

 

Så vad ska jag göra? Några ider?

Länk till inlägg
Dela på andra webbplatser

Hej

Så vad ska jag göra? Några ider?

 

Det du skall göra är att lämna tillbaka kortet som DOA, "dead on arrival"

Sedan sätter du tillbaka ditt gamla kort det är inget fel på det, du har kopplat fel.

 

Så här fungerar det.

Du hade 2 st. SSD disk som du satte fel, dvs på SATA2, och sedan satte du dina mekaniska diskar på SATA3.

 

SATA2 har en överföringshastigheten på max 300 MB/s, dina mek-diskar klarar max 120 MB/s.

Så att offra SATA3, där dina SSD MÅSTE sitta blir då "generalfel".

 

SSD använder nästan hela bandbredden på c:a 600MB/s. Vilket dina SATA3 portar precis klarar.

 

Om du nu vill byta kort, så är Gigabyte marknadens bästa kort. Och frågar du mig, så är Asus m-kort det

sämsta (i dagens läge), Asus hade sina glansdagar på slutet av 90-talet. Asus består bara av "Franchise företag" (de säljer sitt gamla utslitna trademark till källareföretag)

 

mvh marion

Länk till inlägg
Dela på andra webbplatser

Jag har inte satt något fel. Jag satte de i portarna som de ska sitta i.

 

Jo det hade du.. läs själv vad säger här:

http://www.alltomwindows.se/forum/topic/27136-funderar-på-att-byta-moderkort-och-processor/

 

ditt citat:

"Jag tror att datorn hade fungerat bättre om systemhårddisken hade suttit på en sata 3 port istället för en

sata 2 port. Men problemet är att de två portarna är uptagna."

 

 

Ditt gamla kort är fullt modernt. Du har:

1600 MHz bussklocka

DDR3 minne

SATA3

USB3

 

Du har inte fått ett smack för dina slantar.. mer än problem - Råd: lämna tillbaka det.

Och sätt tillbaka ditt ditt gamla kort, installera om, med SSD på rätt plats i AHCI-mode.

 

Länk till inlägg
Dela på andra webbplatser

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Gäst
Svara i detta ämne...

×   Du har klistrat in innehåll med formatering.   Ta bort formatering

  Only 75 emoji are allowed.

×   Din länk har automatiskt bäddats in.   Visa som länk istället

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Laddar...