Jump to content

"Utforskaren har slutat fungera" ( Del-II )


2stroke
 Share

Recommended Posts

Datorn är nu helt ny ominstallerad,

men problemet med att  "utforskaren har slutat fungera"  finns kvar så fort man kopplar in ett

USB minne eller extern HDD 

 

Upptäckte detta igår kväll då jag tänkte flytta tillbaka alla bilder osv till datorn som plockades ut ur innan ominstallationen

men det gick omedelbart åt skogen...  :huh:

 

Vad kan vara fel ?

 

Någon som kan hjälpa mig ?  

 

 

( Windows-7 med SP-1 och 64-bitar ) 

 

 

 

 

 

Edited by 2stroke
Link to comment
Share on other sites

Har du installerat moderkortsdrivrutiner ?

...typ chipset..           

Igår när felet visade sig hade jag inte gjort det.

Idag har jag låtit ladda hem några uppdaterade drivare till diverse hårdvara på datorn som tydligen inte var up to date,

men problemet finns även kvar efter det.

Link to comment
Share on other sites

Jag tänkte gå in och tömma Temp mappen men upptäcker då att "felet" även uppträder då.

 

C:/Windows/Temp

 

När man försöker gå in ovanstående väg så kommer medellandet att utforskaren har slutat fungera upp

och man blir så att säga utkastad.

 

att klicka på C: verkar funka, men efter att man väljer tex Windows så blir det stopp.

 

Så det verkar som att felet uppkommer då man så att säga försöker ta sig in i eller göra något inne i C:

 

Eller är jag ute och cyklar i mina antaganden ?

 

Vad kan vara fel ?  :wacko:

 

 

 

 

Edited by 2stroke
Link to comment
Share on other sites

att klicka på C: verkar funka, men efter att man väljer tex Windows så blir det stopp.

 

Prova starta i felsäkert läge.. återkom senare,

ps: kommer du då in via den vägen, så rensa ALLT i dina tempmappar, inernetcache, cookies osv..

Glöm inte ändra till visa dolda mappar samt systemfiler

 

Sedan skulle jag även vilja se din msconfig..

Edited by Marion
Link to comment
Share on other sites

1. Rensa ALLT i dina tempmappar, inernetcache, cookies osv..

2.  Prova starta i felsäkert läge.

3.  Glöm inte ändra till visa dolda mappar samt systemfiler

4.  Sedan skulle jag även vilja se din msconfig..

1.  Jag installerade CCleaner och lät det rensa allting  ( Avinstallerade det efteråt ).

2.  Det hjälpte inte att starta i vanligt Felsäkert läge.

3.  Var och hur gör man detta ?

4.  Vad specifikt är det du vill se ( det finns ju flera olika flikar ) ?

Edited by 2stroke
Link to comment
Share on other sites

1.  Jag installerade CCleaner och lät det rensa allting  ( Avinstallerade det efteråt ).

2.  Det hjälpte inte att starta i vanligt Felsäkert läge.

3.  Var och hur gör man detta ?

4.  Vad specifikt är det du vill se ( det finns ju flera olika flikar ) ?

 

Innan jag går djupare in på ditt problem.. visa upp denna först, och dra upp "kommandofliken"

detta är min då.. så ser du..

post-6485-0-86396800-1367358580.png

Link to comment
Share on other sites

Hoppas det är så här du menar:

 

Menar såja, prova bocka av allting. Starta om, se om du får tillgång till windowsmappen sen.

 

Om inte:

Du har recovery på den, klarar du köra en "recovery" själv?

Du kan säkert välja "ominstallera men behåll mina filer å program"

 

Eller ännu bättre, klarar du göra en "clean installation"?

Link to comment
Share on other sites

1. Hur gör man och var ?

2. Hur gör man och var ?

1. Start - sök

2.Start - sök

 

memtest ladda hem en iso och kör enl anvisningarna. Obs, detta tar lååång tid typ över natten

 

Stoppa i din Windows dvd i datorn först. Du kan behöva ominstallera service pack efteråt.

Edited by Venoms
Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...