Operating system missing efter systemavbild


adaylate
 Share

Recommended Posts

Hejsan!

Efter att min dator blivit seg och krånglig bestämde jag mig för att säkerhetskopiera, skapa en systemavbild(ning?), bränna en säkerhetsskiva och sedan installera från systemavbildningen som jag lagt på en extern hårddisk. När uppstarten från externa satt igång gjorde jag misstaget att avbryta den i tron att jag kunde fortsätta med uppstarten senare, men det visar sig inte alls gå. Nu när jag startar datorn står endast "Operating system missing".

 

Har försökt boota från externa/usb, säkerhetsskivan och hårddisken men ingenting fungerar. När jag försöker bota från skivan så står det att windows laddar filer, men det slutar bara i en svart skärm där ingenting händer.

 

Finns det något annat jag kan prova?

 

(Har ingen windows-skiva kvar, tror jag fick datorn förinstallerad när jag köpte den för två år sedan).

 

 

 

Link to comment
Share on other sites

Ta bort el.cfg gör inte versionen till svensk, du får däremot möjligheten till flera versioner av Windows.

 

Har du kollat, så du inte har en återställning till fabriksinställningen, när du trycker på någon F-tangent vid uppstarten. Detta finns ju på de flesta i dag nya datorer. Annars är det nog tyvärr kört, om inte tipsen nedan leder dig framåt.

 

adaylate! Här kan du hämta en svensk version av Windows 7 Pro Sp1 och bränna till DVD. alt. installera från USB.

 

http://www.sweclockers.com/artikel/15673-installera-windows-7-och-8-fran-ett-usb-minne

 

Fler versioner finns, men dock inte på svenska.

 

I övrigt så finns ju fler alternativ, de kanske inte fullt lagliga,. Det är bara att leta, eller höra med någon vän, du kan låna en skiva med det system du har. Din nyckel, legaliserar dig om det är samma system.

Link to comment
Share on other sites

Tack för hjälp! Tog ett tag att komma igång pga. var tvungen att skaffa nytt USB-minne då allt sådant kommit bort i flytt.

 

Efter lite meckande har det gått bra fram till steget att jag ska installera Windows på den "trasiga" datorn. Då kommer meddelande upp om att drivrutiner saknas. när jag googlar hittar jag bara hur jag får hem windows-drivrutiner via Windows Update, men jag kommer ju inte riktigt åt något sådant eftersom jag inte kommer in på den trasiga datorn.

 

Trodde Windows innehöll drivrutiner? Har provat två olika versioner nu och känner mig lite dum. Första gången jag försöker fixa min dator själv... :)

 

Edit: körde eicfg_removal_utility på iso-filen så nu verkar det funka som det ska. Håller tummarna. Tack för hjälpen!

Edited by adaylate
Link to comment
Share on other sites

Okej jag behöver lite hjälp igen efter lång internetlöshetsfrustration.

 

Jag hittar nu inga nätverk. Går jag in i nätverksanslutningar står det "Det gick inte att identifiera någon nätverksmaskinvara". Inga nätverk är tillgängliga under "Anslut till ett nätverk", ingen diagnostistik funkar och det enda nätverksaktiga jag hittar är någon bluetooth-anslutning. Vad är det som försvunnit i Windowsinstallationen?

 

I enhetshanteraren finns endast två Bluetooth Device under Nätverkskort.

 

Tack!

Edited by adaylate
Link to comment
Share on other sites

Enklast nu, är ju att gå till din dators hemsida, (tillverkaren av datorn) och ladda hem drivrutinerna till nätverkskortet. Drivrutinerna kan du ju ladda ner från vilken dator som helst, där du kommer åt internet. Bäst är att spara filerna på en extern disk eller USB, beroende på hur stora filerna är. Har du kommit så här långt, fixar sig resten lätt och vis av misstagen, gör du rätt nästa gång. Ett tips, ladda hem alla drivrutiner du behöver, innan du gör en ominstallation nästa gång.

 

 

Edited by OlleBull
Link to comment
Share on other sites

Antar att du har installerat samma version av Windows som du hade innan, du kommer att behöva aktiveringskod som finns
på klisterlappen som i sin tur finns klistrad någonstans på datorn. Har du laddat ned Chipset drivrutiner som är bra att
installera i ett tidigt skede, gärna först.  Om du har laddat ned rätt drivrutiner för nätverkskort, kan du gå in i System/Enhetshanteraren
och se om det finns "gulmarkerad maskinvara", nätverkskort finns där. Om du högerklickar på ett av nätverkskorten, får du olika alternativ, "Uppdatera, inaktivera, avinstallera",, Klicka på uppdatera, sedan leta fram rätt drivrutin som du har laddat ned.
Kan behöva att avinstallera nätverkskortet först,,, rekommenderas.

Edited by jarru
Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

  • Similar Content

    • By bmalm
      Når jag säkerhetskopierar mina diskar (C: och E:) samt lägger till en systemavbildning, hänger programmet efter ett tag (efter 97%). Säkerhetskopierar jag bara diskarna, går det bra. Sökerhetskopierar jag bara systemavbildningen, hänger sig programmet efter 88%.
      Jag använder "Säkerhetskopiera och återställ (Windows 7)", som finns i gamla kontrollpanelen.
      Jag använder en extern USB-disk, som jag bara har ansluten när jag ska göra backupen en gång per månad, så därför vill jag inte använda "säkerhetskopiering med hjälp av filhistorik".
       
      Finns det någon som kan ge tips?
    • By Pinkiepie59
      Min kära lilla burk med Windows 7 home premium har förmodligen fått virus! Internet funkar inte alls, har testat olika webbläsare och har ett bra nät, men det går ändå inte! Så nu känns det som om det är omformatering som gäller, men jag var så lat (klantigt, korkad, kalla det vad du vill) så gjorde aldrig säkerhetskopiering när datorn var ny, och nu vågar jag inte eftersom det är virus i den! Hur gör jag då? Är det att tanka ner från piratebay och peta in sin egen produktnyckel som gäller eller vad? Tacksam för snabba svar då jag behöver få igång datorn igen så fort som möjligt!
    • By dessbee
      Hej
       
      Jag har försökt skapa en säkerhetskopia av systemavbildning på både hårddisk och nätverksplats men får två olika felmeddelande:
       
       
      Både extern hårddisk och hårddisk på nätverksplats (NAS/Synology 213j) har mer än 1TB ledigt utrymme.
      Någon som vet hur man löser problemet?
       
    • By Hans42
      Jag hittar ingenstans att skapa en fullständig backup för återställning av hela C:
    • By eklov
      Hej, jag har/hade problem med Office 2010 (den konfigurerar vid uppstart) och jag tog bort Office med manuella metoden. Då fick jag åter samma problem i alla fall. Nu har jag dessutom sabbat Windows Update vid den manuella borttagningen, så nu får jag formatera och återinstallera hela datorn igen. Hur kan jag kopiera/exportera kalendern till en backupmapp? Måste jag göra skärmdumpar och sedan manuellt återställa kalendern? Mailen, konto och kontakter vet jag hur jag återställer/backupar.