Arkiverat

Detta ämne är nu arkiverat och det går inte längre svara i det.

emilsandnabba

Rättighetsproblem på domänanvändare (grupper "följer inte med")

Recommended Posts

Har ett underligt problem med en liten domän jag försöker att sätta upp.

 

Har en server 2008R2 som AD DC, vilken fungerar bra.

Till den har jag anslutit 1 Win7 och en Server 2008R2.

 

Båda dessa ligger i samma OU, och inga inställningar är gjorda någon stans, så det är exakt samma inställningar som gäller för båda datorerna (Default domain policy).

 

Problemet är att när man loggar in på servern så hänger inte alla grupper med!

 

En gpresult /V på servern ger:

The user is a part of the following security groups
---------------------------------------------------
    None
    Everyone
    BUILTIN\Users
    BUILTIN\Administrators
    NT AUTHORITY\INTERACTIVE
    CONSOLE LOGON
    NT AUTHORITY\Authenticated Users
    This Organization
    LOCAL
    High Mandatory Level

Medans samma sak på Win-7 datorn ger:

The user is a part of the following security groups
---------------------------------------------------
    Domain Users
    Everyone
    BUILTIN\Users
    BUILTIN\Administrators
    NT AUTHORITY\INTERACTIVE
    CONSOLE LOGON
    NT AUTHORITY\Authenticated Users
    This Organization
    LOCAL
    Group Policy Creator Owners
    Domain Admins
    Schema Admins
    Enterprise Admins
    Denied RODC Password Replication Group
    High Mandatory Level

 

Tanken är att använda servern som fil-server, men pga detta så kan man ju inte ens dela ut kataloger på nätverket... Får "Your systemadministrator has blocked you from running this program: Access denied", trots att min användare är en kopia på domän-administratören.

 

Någon idé på hur man löser detta?

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser