Recommended Posts

så  här står det då jag använder "samsung magician": you should connect your ssd to a sata 6gb/s (sata3) port for improved performance,vad betyder det?,har jag kopplat den fel?

 

Det gnäller på att du inte har kopplat den i 6GB SATA3 port. Troligtvis i ett 3GB-uttag. (dvs. SATA2)

På dagens stationära m-kort finns det ofta 2 st. 6GB (ofta vita) och 4-6 st 3GB-uttag. (ofta blåa)

 

Men återigen så vet jag inte om du har en stationär burk? Isf. vilket moderkort? ..eller har du kanske en laptop?!

Du måste lämna mer information gällande ovan.

Länk till inlägg
Dela på andra webbplatser
Postad (redigerade)

Det gnäller på att du inte har kopplat den i 6GB SATA3 port. Troligtvis i ett 3GB-uttag. (dvs. SATA2)

På dagens stationära m-kort finns det ofta 2 st. 6GB (ofta vita) och 4-6 st 3GB-uttag. (ofta blåa)

 

Men återigen så vet jag inte om du har en stationär burk? Isf. vilket moderkort? ..eller har du kanske en laptop?!

Du måste lämna mer information gällande ovan.

Hej

Jag har en stationär dator,moderkortet är ett gigabyte ultra durable 3,kan du hjälpa mig med en annan sak också?,jag använder mig av ett program som heter "your uninstaller",ikonen som är på genvägen och på programmet försvinner men själva genvägen och programmet funkar ändå men bara att ikonen är borta och istället ser det ut som ett "gammalt papper",ngn annan här som har varit med om ngt liknande?, berätta gärna i sådana fall hur ni åtgärdade det om ni nu lyckades att åtgärdade det, samma sak har hänt ngn gång med andra program!

 

Redigerad av shysstkille
Länk till inlägg
Dela på andra webbplatser

Hej

Jag har en stationär dator,moderkortet är ett gigabyte ultra durable 3,kan du hjälpa mig med en annan sak också?,jag använder mig av ett program som heter "your uninstaller",ikonen som är på genvägen och på programmet försvinner men själva genvägen och programmet funkar ändå men bara att ikonen är borta och istället ser det ut som ett "gammalt papper",ngn annan här som har varit med om ngt liknande?, berätta gärna i sådana fall hur ni åtgärdade det om ni nu lyckades att åtgärdade det, samma sak har hänt ngn gång med andra program!

 

Nu får skärpa dig igen.. du lova ju sluta mumla.

Handlar det om misslyckad installation, eller avinistallation, så du har fragment kvar, eller vad är det fråga om?

 

"Your Installer" är inget program man behöver, bevisligen klarar det inte ens avinstallera sig själv, eller installera. Det är skräp..!

 

Edit: Hur gick det med dina SATA-kontakter?

Redigerad av Marion
Länk till inlägg
Dela på andra webbplatser

Nu hänger jag inte med,jag säger ju det rakt ut,jag berättar gärna mer men det finns inte så mkt mer att berätta :ph34r: .

Så om jag byter kontakt på ssd disken, funkar den som vanligt då eller är det ominstallation som krävs igen?

 

När jag sätter datorn i "Strömsparläge" så startar den av sig själv efter en stund,vet du vilken åtgärd som krävs?

Länk till inlägg
Dela på andra webbplatser

Nu hänger jag inte med,jag säger ju det rakt ut,jag berättar gärna mer men det finns inte så mkt mer att berätta :ph34r: .

Så om jag byter kontakt på ssd disken, funkar den som vanligt då eller är det ominstallation som krävs igen?

 

Du har två vita och tre blåa, SSD skall sitta i de vita uttagen, detta är princip ett måste - satt den där?

Så mao. spela AHCI-mode ingen roll, utan ditt "dåliga" index berodde på felkopplat, om den satt fel.

 

Och nej, du behöver inte installera om för denna ändring.

Länk till inlägg
Dela på andra webbplatser

Du har två vita och tre blåa, SSD skall sitta i de vita uttagen, detta är princip ett måste - satt den där?

Så mao. spela AHCI-mode ingen roll, utan ditt "dåliga" index berodde på felkopplat, om den satt fel.

 

Och nej, du behöver inte installera om för denna ändring.

Hej

Jag ska öppna datorn om en stund och kolla!

Länk till inlägg
Dela på andra webbplatser

Hej

Jag ska öppna datorn om en stund och kolla!

Hej

Den satt i den blåa kontaken så jag kopplade in den i den vita istället,när jag nu ska starta datorn så står det att "BOOT MGR saknas, tryck ctrl+alt+delete för att starta om datorn",och det hjälper inte,samma fel igen :blink:

Länk till inlägg
Dela på andra webbplatser

Hej

Den satt i den blåa kontaken så jag kopplade in den i den vita istället,när jag nu ska starta datorn så står det att "BOOT MGR saknas, tryck ctrl+alt+delete för att starta om datorn",och det hjälper inte,samma fel igen :blink:

 

 

Okej, men där hade du "felet".

då får du ändra bootföljden manuellt, denna bild är från en gigabyte-kort

 

Tryck delete -> advance bios feature - boot priority - ändra följden.

post-6485-0-72089000-1368700603_thumb.jp

Länk till inlägg
Dela på andra webbplatser
Postad (redigerade)

Okej, men där hade du "felet".

då får du ändra bootföljden manuellt, denna bild är från en gigabyte-kort

 

Tryck delete -> advance bios feature - boot priority - ändra följden.

 

Hej

Jag provade att ändra följden,när jag går in i bios så står ssd disken som nr 1 men det hjälpte inte,då jag provade så hade jag kopplat ur dom andra hårddiskarna,kan det påverka det hela?,kommer du ihår den lilla partionen på 100 mb vi pratade om,kan det vara några filer där som behövs för att starta upp?

Redigerad av shysstkille
Länk till inlägg
Dela på andra webbplatser

Hej

Jag provade att ändra följden,när jag går in i bios så står ssd disken som nr 1 men det hjälpte inte,då jag provade så hade jag kopplat ur dom andra hårddiskarna,kan det påverka det hela?,kommer du ihår den lilla partionen på 100 mb vi pratade om,kan det vara några filer där som behövs för att starta upp?

 

Glöm 100MB-partionen, den skapar sig själv, vid varje installation.

 

Tryck delete -> advance bios feature - står det "first boot device -> harddrive" där?

 

Testa detta annars:

Vid uppstart tryck F12, välj "boot on harddrive".

 

Boota den nu?

Länk till inlägg
Dela på andra webbplatser

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Gäst
Svara i detta ämne...

×   Du har klistrat in innehåll med formatering.   Ta bort formatering

  Only 75 emoji are allowed.

×   Din länk har automatiskt bäddats in.   Visa som länk istället

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Laddar...