Jump to content

G-mailen i W8


Sandstone50
 Share

Recommended Posts

Hej på er, skulle uppskatta hjälp i detta med Gmailen. Mailen fungerar perfekt om jag går via CHROME, men eftersom jag vill att min första sida ska se ut som när jag öppnar mailen i Explorer så har jag nu problem. Jag går in genom att klicka på mitt lilla kuvert (gmail notifyer)

men så fort jag loggar in på Googles första sida, så utlöses ett blinkande/flashande i hysterisk takt och det står "omdirigering" / i fliken där mailen ska öppnas ????

 

 

Link to comment
Share on other sites

Inte ens tänkt tanken. Vanans makt är väl stor.

Skulle som sagt gärna se att mailsidan såg ut som jag är van vid.

Fattar bara inte vad som är fel. Är det W8 som har barnsjukdomar

eller är det Explorers fel eller är det fel i datorn - eller möjligen mrj det är fel på??

Andra datorer och Chrome är det ju inga problem med ...

Link to comment
Share on other sites

Har du prövat med att använda kompatibilitetsvyn i Internet Explorer?

http://windows.microsoft.com/sv-se/internet-explorer/use-compatibility-view välj IE 10 till höger

Om det inte hjälper så kan du ställa in till exempel IE9 i webbläsarläget:

Ha igång IE10 och tryck ned knappen F12 och klicka sedan i menyn på det nya fönstret på Webbläsarläge. Välj till exempel IE9.

Link to comment
Share on other sites

Jag går in genom att klicka på mitt lilla kuvert (gmail notifyer)

men så fort jag loggar in på Googles första sida, så utlöses ett blinkande/flashande i hysterisk takt och det står "omdirigering" / i fliken där mailen ska öppnas ????

Det kan tyda på att kakor är blockerade på någon sida på vägen till https://mail.google.com

 

Uppstår samma fenomen om du går direkt till https://mail.google.com eller använder en ”programgenväg” (Chrome-menyn > Verktyg > Skapa programgenvägar…)?

Link to comment
Share on other sites

Tack för alla tips, 

Nirvasher, läste om att synka g-mailen till den som finns i W8, men stötte på patrull när jag har flera g-mailkonton.

Sen kommer jag säkert inte att få behålla det utseende jag är van vid ??

 

Cecilia, försökte med ditt råd, men inget förändrades, den lilla symbolen ser jag ingenstans..

 

JoWa, att gå till din länk/ öppna posten i Chrome har aldrig varit nåt problem, men jag vill inte ha Chrome - kanske fel av mej..Gammalmodig och vill använda 

Explorer 10.

 

Tack för alla svar och därmed förslag...

Jag förtydligar för säkerhets skull; jag startar datorn. Får upp startsidan med alla W8 ikonerna, klickar på ikonen för mobil partner.

Får upp rutan för att ansluta till 3.

Klickar på anslut (även där är min dator lynnig. Ibland kopplar den upp sej själv och ibland inte :-( ,

I och med detta får jag samtidigt fram mitt gamla utseende på min startskärm, nämligen skrivbordet och "raden" under till. Där ligger nu till ex. Word och klippverktyget med symbolen för Roboform to go till vänster och till höger AVG, uppkoppling, batteritid, volymknapp och sist men inte minst lilla kuvertet som indikerar om jag har MAIL.

Det är den symbolen jag klickar på för att kunna läsa mailen i Explorer 10. VILKET ALLTSÅ INTE FUNGERAR- DET BLIR FYRVERKERIER, BLIXT OCH DUNDER OCH GRANATER :-) 

Att läsa mailen i Chrome eller i annan dators Explorer fungerar ju , så man undrar ju ???

 

Link to comment
Share on other sites

Har nu suttit och försökt mej på uteslutningsmetoden, men har inte hjälpt. Vad jag gjort är att jag har ominstallerat gmailnotifyer. DET FUNGERADE!!!!

Tills vidare är jag jätteglad. Håller alla tummar för att det ska förbli ok.

Undrar bara om det också är fixat med wordfunktionen ... helt plötsligt så händer inget när man skriver ???

Får forska om det en annan dag,. nu måste jag putsa fönster ;)

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...