Jump to content

GFXHasher malign kod i Outlook. [LÖST]


Go to solution Solved by ycc,

Recommended Posts

Hej,

 

Idag började AVAST larma om GFXHasher. Vv se skärmdump.

 

Vad jag kan förstå är situationen så här:

AVAST larmar vilken sida med epost jag än försöker få fram i Outlook (Live.com).

Larmet kommer i alla webläsare.

Jag har inte fått larmet på andra websidor.

 

Jag kommer inte vidare och kan inte öppna något mail. Kanske är det AVAST som blockerar webläsaren. (Tillägg: Eller kanske AVAST troligen har blockerat ett skript som behövs för att öppna Outlook-sidorna.)

 

Jag har gjort system restore till en tidpunkt för flera dagar sedan. jag har installerat om Chrome.

 

Felet består

 

Jag är inte helt säker på om den maligna koden är i mitt system eller om den kommer från servern. Jag vet heller inte om det är ett falsklarm.

 

Tacksam för förslag. Det är ju inte bra när man inte kommer åt mail.

 

Kommer jag inte på något bra får jag väl slå av AVAST, hålla tummarna och försöka öppna mailen.

 

ycc

 

EDIT

Lade till skärmdumpar av ytterligare två alarm från AVAST. Det verkar vara dessa tre larm som kommer upp ofta när jag surfar till MS Outlook (den nya Hotmailen).

AVAST skriver alltså något om Mozilla fast det är Chrome jag kör. Det verkar ju vara en webadress med 'mozilla' samt en kod i. Möjligen hämtas den maligna skriptkoden från denna url. När jag ser den 'konstiga' url:n gisar jag ju att någon kan använda den för att injicera skript.

 

 

post-8038-0-85540900-1368881024.jpg

post-8038-0-86289400-1368882071.jpg

post-8038-0-11613600-1368882079.jpg

Edited by ycc
Link to comment
Share on other sites

  • Solution

Det verkar som om problemet har "försvunnit av sig själv".

Allt fungerar nu normalt utan att jag kan se att jag gjort något. Jag kommer åt mailen. Inga AVAST-larm någonstans.

Tack till de som läste inlägget och funderade.

Jag återkommer om det strular igen.

 

Edited by ycc
Link to comment
Share on other sites

Det verkar som om problemet har "försvunnit av sig själv".

Allt fungerar nu normalt utan att jag kan se att jag gjort något. Jag kommer åt mailen. Inga AVAST-larm någonstans.

Tack till de som läste inlägget och funderade.

Jag återkommer om det strular igen.

 

men det är just därför skadlig kod reagerar så, du SKA inte märka något. Det betyder inte att problemet är löst.

 

Jag anser ändå att du bör ta en städrunda m h a Cecilias hjälp

Link to comment
Share on other sites

Nu är det ju svårt att läsa vad det är för objekt eftersom de är kraftigt klippta men samtliga gäller att det är Chrome som försöker läsa ett påstått skadligt skript. Det var troligen det falsklarm som det står om här: http://forum.avast.com/index.php?topic=124589.0

och när de rättade signaturerna laddades ner av Avast så upphörde det av sig själv.

Flera personer rapporterade det till Microsoft på http://answers.microsoft.com/en-us/windowslive/forum/mail-wlsecurity/avast-antivirus-is-saying-that-my-outlook-inbox/9bd198f9-1a1f-4a94-b3aa-f4e1593567b2 också.

Edited by Cecilia
Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...