Jump to content

CISCO E4200 som acesspunkt


Recommended Posts

Hej!

 

Jag har en D-link dwr-923 men signalstyrkan för W-lan räcker inte överallt. Jag har en Cisco E4200 liggande och tänkte använda den som en trådlös accesspunkt.

 

Efter jag har Googlat runt lite så verkar det vara "Bridge mode" som CISCOn ska använda för att det ska fungera. Eller har jag fel?

Jag har nätverksuttag i väggen så jag har D-linken inkopplat från LAN till patchpanelen, sen på andra sidan har jag nätverkskabel från väggen till Ciscon.

 

Såhär har jag kopplat det:

 

 

Internet -> D-link dwr-923 (192.168.0.1) LAN -> Patchpanel -> Vägguttag -> LAN Cisco (192.168.0.20) -> W-lan till datorerna

 

Jag får inget internet när jag är ansluten till Ciscon, men jag kan komma åt gränssnittet till D-linken och andra enheter när jag är ansluten till Ciscon så de har kontakt.

 

 

Link to comment
Share on other sites

Hej!

Jag föreslår att du stänger av DHCP-servern i Cisco-routern. Då kommer endast D-link-routern dela ut IP-adresser. Jag uppfattar det väl rätt att du ansluter kabeln från D-link-routern till ett LAN-uttag på Cisco-routern i stället för till WAN-uttaget så att router-funktionerna med brandvägg mm är bortkopplade och endast switch och trådlös accesspunkt är igång.

En brygga (bridge) är väl för att plocka ner en trådlös signal och göra om den till en signal över nätverkskabel till en dator, men det kanske är fel är fel uppfattat av mig.

Link to comment
Share on other sites

Hej! Jag föreslår att du stänger av DHCP-servern i Cisco-routern. Då kommer endast D-link-routern dela ut IP-adresser. Jag uppfattar det väl rätt att du ansluter kabeln från D-link-routern till ett LAN-uttag på Cisco-routern i stället för till WAN-uttaget så att router-funktionerna med brandvägg mm är bortkopplade och endast switch och trådlös accesspunkt är igång. En brygga (bridge) är väl för att plocka ner en trådlös signal och göra om den till en signal över nätverkskabel till en dator, men det kanske är fel är fel uppfattat av mig.

 

Jo det stämmer att det är kopplat till LAN och inte WAN. DHCP är avstängt på Cisco-routern.

 

Just nu verkar det fungera, det enda jag har ändrat på är SSID. Jag tror det är slumpen att det fungerar för det har alltid varit olika SSID på routrarna.

Idag slutade det att fungera men efter en omstart så fungerade det igen.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...