Jump to content

Mina externa USB lagringsenheter funkar inte


Recommended Posts

Jag har ett ypperligt besvärande problem, och det är att alla externa lagringsenheter inte fungerar på min dator.

 

Jag har haft möjlighet och prova enheterna på andra datorer, och dom funkar där. Men dem funkar inte på min dator.

 

Jag har provat 3 olika 1 TB "External hard drive books" och samt flera olika USB minnen (stickor) på mellan 4 GB och 8 GB. Inget av dem vill funka.

 

När jag stoppar in en enhet i USB porten så hörs det vanliga "ljudet" från Windows som en ny enhet är insatt, sen händer det inget mer. Enheten dyker inte upp i Den här datorn, och inte heller i Diskhanteraren (Disk Management | diskmgmt.msc )

 

Men däremot så dyker enheten upp i Enhetshanteraren, under kategorin Diskenheter men med en varning triangel (gul triangel med svart ! utropstecken) , klickar man på Egenskaper står det att :

 

 

Det går inte att läsa in den här enhetens drivrutin. Drivrutinen kanske är skadad eller saknas. (Kod 39)

 

Jag kör Windows 7. (64-bitar)

 

Jag har googlat runt lite och hittat bl.a. den här tråden:

http://www.alltomwindows.se/forum/topic/15220-var-aer-mina-drivrutiner/

 

Där någon fick samma fel kod meddelande fast på sin DVD/CD-ROM, och jag undrar därför också följande om något liknande skulle vara en lösning för mig.

 

Högerklickar jag på enheten under Enhetshanteraren och väljer Avinstallera, och sen söker efter maskinvaruförändringar, eller pluggar ut-/in lagringsenheten igen, så ploppar det upp ett fönster nere vid klockan att den har hittat en ny enhet och att drivrutiner installeras för enheten. Sen får jag upp ett meddelande att Enhetsdrivrutinerna installeras inte. Och ett rött kryss där de står Misslyckades. Varje gång jag provar.

 

Finns det någon HKEY som jag kan ta bort med lower/upperfilters som har med USB lagringsenhet och göra? (inte DVD/CD-ROM) eller något annat som jag måste göra för att fixa problemmet?

 

Mvh, tacksam för svar

 

screenshots:
http://s18.postimg.org/8ybu6ihl5/hd_fail.jpg
http://s11.postimg.org/mi2gfy6f7/hd_fail2.jpg
http://s8.postimg.org/u1f8e2fdh/hd_fail3.jpg

Edited by twister86
Link to comment
Share on other sites

Jag har googlat runt lite och hittat bl.a. den här tråden:

http://www.alltomwindows.se/forum/topic/15220-var-aer-mina-drivrutiner/

 

Där någon fick samma fel kod meddelande fast på sin DVD/CD-ROM, och jag undrar därför också följande om något liknande skulle vara en lösning för mig.

 

Inga garantier, men det är inte farligt att prova. Motsvarande fil för USB finns här...

 

http://registerhack.se/fix7.html#upperlowerfilters

Link to comment
Share on other sites

Du kan prova det här... 

  • Plugga ur alla externa enheter (diskar och usb-minnen)
  • Ladda ner USBDeview (uppdaterad svensk språkfil, om du vill ha det)
  • Starta USBDeview som administratör och gå till "Alternativ" i menyn. Där bockar du för "Visa frånkopplade enheter", "Visa enheter utan drivrutin", "Visa USB-hubbar" och "Färgmarkera anslutna enheter"... de enheter som då färgmarkeras får du sedan inte röra. Det är mus, tangenbord och liknande.
  • Markera resten av enheterna (icke anslutna) och gå till "Arkiv" i menyn, där väljer du "Avinstallera markerade enheter".
  • Stäng USBDeview, starta om datorn och anslut dina externa enheter en och en. Windows bör nu återinstallera enheterna med nya friska drivrutiner.
Edited by e-son
Link to comment
Share on other sites

Jag har löst problemmet.

 

Det var Acronis som var boven, Acronis hade egna drivrutiner som lades in i datorn och la ovanför mina gamla drivrutiner.

 

Tog bort Acronis och allting fungerade som vanligt igen, ett tips, ladda aldrig ner Acronis programmet som kopierar och klonar hårddiskar.

 

Du får Acronis drivrutiner till dina hårddiskar då och som är felaktiga, boven i detta fall var snapman drivrutinen.

 

Ni hittar liknande problem här:

http://forum.acronis.com/forum/25509

 

 

kanske skulle lagt in dom här screenshotsen också från början i tråden.
http://s18.postimg.org/8ybu6ihl5/hd_fail.jpg
http://s11.postimg.org/mi2gfy6f7/hd_fail2.jpg
http://s8.postimg.org/u1f8e2fdh/hd_fail3.jpg

 

hade kanske hjälpt (högst upp står det att jag har acronis installerat?)

Edited by twister86
Link to comment
Share on other sites

Jag använder Acronis True image sedan en längre tid.

Märkligt nog har jag inte råkat ut för de problem tråden handlar om.

Nuvarande version är 2013 build 6514.

Jag kör windows 8 där jag tycker att programmet fungerar bra.

 

2013 funkar bra, 2012, 2011, 2009 funkar inte.

 

och sen kan de ju variera från windows 8 och windows 7 (64-bit)

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...