Inget ljud med nytt ljudkort


Recommended Posts

Tjena! Köpte nyligen ett nytt ljudkort. När jag satte dit det och skulle installera drivrutiner till det så fick jag ett felmeddelande där det stod "Setup is unable to detect a supported product on your system. Please ensure that your product properly installed before running this Setup program. Setup will exit."

Datorn hittade inte ljudkortet och jag testade att installera igen, men samma felmeddelande kom upp. 

Därefter testade jag att ta ut ljudkortet och sätta in det igen. Då hittade datorn kortet och det visade att det kom ljud, men inget ljud hördes. Jag testade att installera om drivrutinerna igen, men samma felmeddelande kom upp. Efter det gick jag in på Creatives hemsida och laddade hem andra drivrutiner i hopp på att det skulle fungera. Men återigen kom samma felmeddelande upp. 

Finns det någon som vet vad felet är och vad jag ska göra för att få igång ljudet?

Ljudkortet jag är ett "Creative Soundblaster Audigy SE"

 

Tack på förhand!

Länk till inlägg
Dela på andra webbplatser

Creatives Audigy-serie har aldrig fungerat speciellt bra i nyare operativsystem... vilket operativsystem kör du?

 

Vissa moderkort vill att du stänger av det inbyggda ljudkortet i BIOS för att slippa konflikter. Det kan också vara ett alternativ. Sen kan det mycket väl vara så att kortet inte fungerar som det ska.

Länk till inlägg
Dela på andra webbplatser

Okej, det lät ju inte speciellt bra.. Jag kör med Windows 7. Tidigare hade jag ett annat Creative Audigy-kort som jag lånade av en kompis, och det funkade perfekt.

 

Har varit inne och kikat i BIOSen men hittar inget där man stänger av det. Vet du hur man gör?

Redigerad av gurran97
Länk till inlägg
Dela på andra webbplatser

Innan du börjar pilla i BIOS så kan du prova att plocka hem drivrutinspaketet från Creatives hemsida. Se om du kan packa upp *.exefilen med t ex winrar och gör en manuell installation via enhetshanteraren, där du har drivrutinerna extraherade. Du kan också prova att högerklicka på installationsfilen och köra den i kompabilitetsläge... det kan vara det som bråkar också.

Länk till inlägg
Dela på andra webbplatser
  • 3 weeks later...

Har nu testat att packa upp filen och försökt installera det via enhetshanteraren men utan resultat. Har även testat att köra det i kompabilitetsläge men samma felmeddelande kommer upp. Jag har även formaterat datorn, för jag tänkte om den gamla drivrutinen kunde ligga och störa. Men även nu när jag försöker installera det så kommer samma felmeddelande upp..

Länk till inlägg
Dela på andra webbplatser
Tidigare hade jag ett annat Creative Audigy-kort som jag lånade av en kompis, och det funkade perfekt

 

Tänk på att det finns flera modeller av Audigy-korten... modellen med SE-beteckningen kladdade och DET jag vill understryka. Minns jag inte helt fel så var Audigy SE en bulkvariant som levererades till bl a HP-datorer.

 

Efter att du startade tråden så plockade jag fram mitt gamla Audigy SE-kort och tryckte det i sonens Windows 7 dator. Får exakt samma problem. Mest för sakens skull provade jag det också i en gammal XP-dator (som jag inte startat på 2 år) och där funkar det perfekt! Själv lade jag kortet till handlingarna när Windows 7 gick från beta till skarp version... därefter har jag kört det inbyggda ljudkortet på alla mina stationära datorer jag haft (har blivit några stycken)

 

Även om Creative vispade ihop drivrutiner till Vista och 7 så gjordes detta ganska motvilligt efter påtryckningar från många sura användare. Det roliga är att de drivrutiner som finns på deras hemsida har exakt samma versionsnummer som de som släpptes som BETA-drivisar för hundra år sedan... jag har sparat dem och gjorde en jämförelse.

 

 

Länk till inlägg
Dela på andra webbplatser

Jaha okej, så jag är alltså inte ensam med det problemet.. Ska lämna in det till Netonnet så ska dom kolla upp om det fungerar. Får dom igång det, så borde dom kunna säga hur dom gjorde. Får dom samma felmeddelande och inte får igång det, så tar dom tillbaka kortet! 

 

Det kommer ju troligtvis att få bli ett nytt ljudkort, har ni något att rekommendera, som fungerar med Windows 7? 

Länk till inlägg
Dela på andra webbplatser

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Gäst
Svara i detta ämne...

×   Du har klistrat in innehåll med formatering.   Ta bort formatering

  Only 75 emoji are allowed.

×   Din länk har automatiskt bäddats in.   Visa som länk istället

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Laddar...