maskinvarufel


Recommended Posts

Beskrivning

Ett problem med din maskinvara gör att Windows inte längre fungerar korrekt.

 

Problemsignatur

Händelsenamn: LiveKernelEvent

Kod: 141

Parameter 1: ffffe00002e3a4d0

Parameter 2: fffff800018d5d10

Parameter 3: 0

Parameter 4: 1d0

OS-version: 6_3_9600

Service Pack: 0_0

Produkt: 256_1

OS-version: 6.3.9600.2.0.0.256.48

Språkvariant-ID: 1053

 

Filer som bidrar till att beskriva problemet (en del filer kanske inte längre är tillgängliga)

WD-20131117-1808.dmp

sysdata.xml

WERInternalMetadata.xml

 

Är maskinvaru fel endast fläkt / hårdisk /grafik m.m eller kan det vara nåt med bios o dyligt ?. Är en Acer Veriton stationär.

Redigerad av margrehte
Länk till inlägg
Dela på andra webbplatser

I dessa två trådar löste det sig genom att installera en annan version av grafikdrivrutinen, i det första fallet en äldre version och i det andra en nyare:

https://forums.geforce.com/default/topic/626653/material-error-livekernelevent-since-i-have-update-win-8-to-win-8-1/

http://www.eightforums.com/graphic-cards/23711-bccode-141-a.html

Länk till inlägg
Dela på andra webbplatser

Jag  kollade i bios/boot options, efter uppdateringen till 8.1 så står det nu "1 st boot device (uefi:windows boot m.

2 boot device (harddisk)

 

efi device priority harddisk drive priority/ press enter. betyder detta att uefi är aktiverat ? frågar för dator`n stöder inte uefi.

 

Efter 8.1 så funkar inte usb-portar baktill för mus och tangentbord.Tack för svaret  om hårdvarufel och hoppas du vill hjälpa även med

booten. 

Länk till inlägg
Dela på andra webbplatser

 

Efter 8.1 så funkar inte usb-portar baktill för mus och tangentbord.Tack för svaret  om hårdvarufel och hoppas du vill hjälpa även med booten. 

 

Hände allt detta problem du beskriver efter update till win8.1?

Om vi tar USB-portarna först, eftersom du inte du inte får kontakt med keyboard.

 

Win8.1 har en förmåga att tappa drivers, därför skall ditt tbord/mus sitta i svarta USB-uttag, (inte blåa)

då dessa kräver inga drivers, och kan styras utan operativ eller drivers.

Länk till inlägg
Dela på andra webbplatser

Har inga blåa usb-uttag.Efter 8.1 uppdateringen så börja det med "fel på disk 1" sen fel på disk 2, och sen  hårdvarufel samtidigt med att inte mus/ tangentbord fungerarI.

 

Okej, jag tänkte du skulle ta dej till F8-menyn, men det kan du inte då?!

Men du skriver: "Jag  kollade i bios/boot options" - fråga, hur kunde du kolla det, om inte T-bord fungerar?

Länk till inlägg
Dela på andra webbplatser

Hur tar jag reda på om uefi körs ? hur ser jag var bootfilerna ligger ?. .Har testat vid omstart att vänta för att se om mus/tangentbord fungerar, vilket inte händer, gick in i enhetshanteraren nyss och kollade, finns inga gula utropstecken eller annat konstigt, provade samtidigt att sätta tangentbord/mus-kontakt där bak vilket fungerade (skulle dock bli lite jobbigt hålla på så vid varje omstart.

Länk till inlägg
Dela på andra webbplatser

Har som tur är 3 usb-uttag på framsidan, dom fungerar, har dator`n i storarummet  så snyggare om sladdarna hänger på baksidan.Jag är mer nyfiken på bootordningen i bios,har googlat och undrar om 2 harddisk skall ligga på första plats ?. 

 

 

Okej, men då kan du ju styra T-bord via USB. Framsidan består alltid av USB2 portar, så håll dej till dom f.n.

Och bak sitter det USB3, som antagligen tappat drivern efter du uppdaterat.

 

Du måste svara på frågorna, annars blir det svårt:

Frågar igen; Hände allt detta problem du beskriver efter update till win8.1?

Länk till inlägg
Dela på andra webbplatser

Hur tar jag reda på om uefi körs ? hur ser jag var bootfilerna ligger ?. .Har testat vid omstart att vänta för att se om mus/tangentbord fungerar, vilket inte händer, gick in i enhetshanteraren nyss och kollade, finns inga gula utropstecken eller annat konstigt, provade samtidigt att sätta tangentbord/mus-kontakt där bak vilket fungerade (skulle dock bli lite jobbigt hålla på så vid varje omstart.

 

Jaha?

Varför vill du veta var botfiler ligger? Om den körs i UFEI osv..

Uppenbarligen så bootar ju datorn eftersom du är inne i enhetshanteran och snurrar.

 

Men av de luddiga vilseledande uppgifterna du lämnar, så tror jag följande har hänt:

 

Du har tappat USB3-drivers efter Win8.1-updaten, därav fungerar inte mus/tbord baktill.

Utan du får hämta hem USB3-drivern för win8.1 helst. eller lägga om dessa igen.

 

ps: En Update skriver inte till bios/ufei ej heller förändrar nånting därinne - så släpp den biten!

 

 

Länk till inlägg
Dela på andra webbplatser

Tack Cecilia för svaret om boot, Jag började felsöka och googla för att dator`n frös ,laddade ner  och installerade drivrutin för grafikkort, vilket inte hjälpte.Halkade in på detta med bios efter googling och tänkte att problemet kunde ha med någon inställning i bios att göra. Har inga usb 3-uttag. Tangentbord/mus fungerar nu även vid omstart med usb-kontakter där bak.

 

Jag ställde min första fråga då jag ville veta ifall dator`n skulle in på service eller om jag själv med er hjälp kunde felsöka.Jag tackar er så hjärtligt för hjälpen och fallet löst och klart.

Länk till inlägg
Dela på andra webbplatser

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Gäst
Svara i detta ämne...

×   Du har klistrat in innehåll med formatering.   Ta bort formatering

  Only 75 emoji are allowed.

×   Din länk har automatiskt bäddats in.   Visa som länk istället

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Laddar...