Jump to content

har ni en lösning på "utforskaren har slutat att fungera och startas om"?


shysstkille
 Share

Recommended Posts

  • 3 weeks later...

Kan du ge lite mer info? Utforskaren är ju explorer.exe och den är tvungen att köras om du skall ha windows igång. Hur ser det ut med din explorer.exe? finns den eller är den ute ur matchen. Kan du starta msconfig innan den kraschar? I mappen autostart kan du se vilka program som startar samtidigt med din windows. Kolla så att det inte är någe mysko program här du inte känner igen.

Kan det vara så att du ominstallerat på en annan disk? Och att MBR läser två diskar när den startar? Då får du två explorer.exe som slåss med varandra.

 

Link to comment
Share on other sites

  • 1 month later...

Kan du ge lite mer info? Utforskaren är ju explorer.exe och den är tvungen att köras om du skall ha windows igång. Hur ser det ut med din explorer.exe? finns den eller är den ute ur matchen. Kan du starta msconfig innan den kraschar? I mappen autostart kan du se vilka program som startar samtidigt med din windows. Kolla så att det inte är någe mysko program här du inte känner igen.

Kan det vara så att du ominstallerat på en annan disk? Och att MBR läser två diskar när den startar? Då får du två explorer.exe som slåss med varandra.

Hej

Jo jag har installerat om windows på en ny ssd disk och formaterat den gamla,kan det ändå vara det som spökar?

Link to comment
Share on other sites

Hej

Jo jag har installerat om windows på en ny ssd disk och formaterat den gamla,kan det ändå vara det som spökar?

 

 

O.k, då är det frågan om du installerade windows på den nya från den "formaterade" hårddisken så att du lämnat bootstrap på denna. Det vill säga din SSD disk med den nya installationen tror den skall boota från din "formaterade" hårddisk.

Startade du med windows-dvd:n i dvd-spelaren? Kollade du om BIOS upptäckte alla hårddiskar när du talade om för BIOS att starta på DVD:n?

Har du provat att ta ut alla hårddiskar och bara installera med SSD:n?

Formaterade du SSD:n innan du installerade? Och om du gjorde, vilket format valde du? 32 eller 64 bitars?

Link to comment
Share on other sites

  • 2 weeks later...

O.k, då är det frågan om du installerade windows på den nya från den "formaterade" hårddisken så att du lämnat bootstrap på denna. Det vill säga din SSD disk med den nya installationen tror den skall boota från din "formaterade" hårddisk.

Startade du med windows-dvd:n i dvd-spelaren? Kollade du om BIOS upptäckte alla hårddiskar när du talade om för BIOS att starta på DVD:n?

Har du provat att ta ut alla hårddiskar och bara installera med SSD:n?

Formaterade du SSD:n innan du installerade? Och om du gjorde, vilket format valde du? 32 eller 64 bitars?

Hej

Osäker på om jag formaterade den innan,måste jag formatera hela burken nu då?

Link to comment
Share on other sites

Loggnamn:      Application
Källa:         Application Error
Datum:         2014-03-09 10:15:02
Händelse-ID:   1000
Aktivitetskategori:(100)
Nivå:          Fel
Nyckelord:     Klassiskt
Användare:     Saknas
Dator:         Peter-Dator
Beskrivning:
Felet uppstod i programmet med namn: Explorer.EXE, version 6.1.7601.17567, tidsstämpel 0x4d672ee4
, felet uppstod i modulen med namn: WINHTTP.dll, version 6.1.7601.17514, tidsstämpel 0x4ce7ca23
Undantagskod: 0xc0000005
Felförskjutning: 0x0000000000001376
Process-ID: 0x6e8
Programmets starttid: 0x01cf3b773bacf7ca
Sökväg till program: C:\Windows\Explorer.EXE
Sökväg till modul: C:\Windows\system32\WINHTTP.dll
Rapport-ID: 4adb5e5f-a76b-11e3-a709-50e549c9b788
Händelsens XML-data:
  <System>
    <Provider Name="Application Error" />
    <EventID Qualifiers="0">1000</EventID>
    <Level>2</Level>
    <Task>100</Task>
    <Keywords>0x80000000000000</Keywords>
    <TimeCreated SystemTime="2014-03-09T09:15:02.000000000Z" />
    <EventRecordID>23761</EventRecordID>
    <Channel>Application</Channel>
    <Computer>Peter-Dator</Computer>
    <Security />
  </System>
  <EventData>
    <Data>Explorer.EXE</Data>
    <Data>6.1.7601.17567</Data>
    <Data>4d672ee4</Data>
    <Data>WINHTTP.dll</Data>
    <Data>6.1.7601.17514</Data>
    <Data>4ce7ca23</Data>
    <Data>c0000005</Data>
    <Data>0000000000001376</Data>
    <Data>6e8</Data>
    <Data>01cf3b773bacf7ca</Data>
    <Data>C:\Windows\Explorer.EXE</Data>
    <Data>C:\Windows\system32\WINHTTP.dll</Data>
    <Data>4adb5e5f-a76b-11e3-a709-50e549c9b788</Data>
  </EventData>
</Event>
 
 
Loggnamn:      Application
Källa:         Microsoft-Windows-LoadPerf
Datum:         2014-03-09 10:14:42
Händelse-ID:   1000
Aktivitetskategori:Ingen
Nivå:          Information
Nyckelord:     
Användare:     SYSTEM
Dator:         Peter-Dator
Beskrivning:
Prestandaräknarna för tjänsten WmiApRpl (WmiApRpl) lästes in. Fältet Data i datasektionen innehåller de nya indexvärdena som har tilldelats till den här tjänsten.
Händelsens XML-data:
  <System>
    <Provider Name="Microsoft-Windows-LoadPerf" Guid="{122EE297-BB47-41AE-B265-1CA8D1886D40}" />
    <EventID>1000</EventID>
    <Version>0</Version>
    <Level>4</Level>
    <Task>0</Task>
    <Opcode>0</Opcode>
    <Keywords>0x8000000000000000</Keywords>
    <TimeCreated SystemTime="2014-03-09T09:14:42.980573300Z" />
    <EventRecordID>23760</EventRecordID>
    <Correlation />
    <Execution ProcessID="5744" ThreadID="5748" />
    <Channel>Application</Channel>
    <Computer>Peter-Dator</Computer>
    <Security UserID="S-1-5-18" />
  </System>
  <UserData>
    <EventXML xmlns:auto-ns2="http://schemas.microsoft.com/win/2004/08/events" xmlns="LoadPerf">
      <param1>WmiApRpl</param1>
      <param2>WmiApRpl</param2>
      <binaryDataSize>16</binaryDataSize>
      <binaryData>36240000DC24000037240000DD240000</binaryData>
    </EventXML>
  </UserData>
</Event>

 

Link to comment
Share on other sites

Du posta första inlägget den 18 dec, och håller på med detta ännu, men nu verkar du kommit fram till rätt slutsats.

och det är att formatera eländet?,men kan ni utläsa vad det är som är felet då?,ska jag formatera båda ssd diskarna då vid ominstallation?

 

Edited by shysstkille
Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...