Att undertrycka strömsparläge fungerar inte


Recommended Posts

Jag har en väderstation som ska skicka mätvärden från datorn 0-24h. Jag har därför ställt "Försätt datorn i strösparläge" på Aldrig, men trots det så slutar datorn leverera väderdata efter ett antal timmar. Finns det något ytterligare jag kan ställa på något sätt i Windows? Samtidigt vill jag ju att skärmen ska släckas efter någon tid och inte stå på nätterna igenom. Detta fixar jag inte heller. Tips, någon?

Länk till inlägg
Dela på andra webbplatser

Gå till "Kontrollpanelen/Energialternativ/Ändra schemainställningar/Ändra avancerade inställningar". Naturligtvis under det aktiva energischemat.

Tryck på "Ändra inställningar som för tillfället inte är tillgängliga" och börja konfigurera.

Kolla särskilt inställningarna för Hårddisk och Strömsparläge. Glöm inte att verkställa.

Redigerad av e-son
Länk till inlägg
Dela på andra webbplatser

Tack e-son!

Dina tips verkar funka när det gäller att hindra datorn från att gå i sleep-mode, men jag skulle ju gärna vilja att skärmen slocknar efter ett antal minuter. Har ställt in 2 minuter i energisparmenyn, men det hjälper inte. Skärmen står på timme efter timme.

Länk till inlägg
Dela på andra webbplatser

 Jag kör Windows 8.1 by the way.

 

Tyckte först du skrev; "kör Win8 bye bye.." Hade iofs varit rätt.

 

Men i den menyn du är i kan du välja vad som skall hända när du stänger locket; "släck skärm" -- funkar inte det heller? Isf. borde det fungera för dej?!

Redigerad av Marion
Länk till inlägg
Dela på andra webbplatser

Skumt! Liknande saker kunde hända under Windows 7, men jag har inte hört det i samband med W8.1 tidigare. I W7 kunde man oftast lösa det genom att välja ett annat energischema och då göra om samtliga inställningar som man vill ha dem. Prova med "Hög prestanda" innan du går in i detaljinställningarna.

 

post-1936-0-70653300-1416805781_thumb.pn

Länk till inlägg
Dela på andra webbplatser

Det är inte någon laptop-maskin, utan en "all-in-one" ASUS All-in-One PC ET2321INTH Core i7 1.8GHz 8GB 1155.072GB HDD.

 

Okej, där kom namnet på datorn va bra..

Om du kollar dina program så skall du hitta  "ASUS Energy Intelligent" under all din bloatware

 

 

 

A matte-display option wouldn't go amiss, either, and last but not least, we'd like to see Asus take a tidier approach to pre-loaded software. On top of the Windows 8.1 operating system, the manufacturer installs a nagging trial of McAfee Internet Security, as well as AI Suite II, ArcSoft TV, ASUS Energy Intelligent, ASUS Key Suite, ASUS LifeFrame, ASUS Music Maker, ASUS MX Suite, ASUS Video Easy, ASUS Virtual Camera, ASUS DVD, ASUS Vibe, ASUS... well, you get the point.

Länk till inlägg
Dela på andra webbplatser

Precis Marion, bloatware är absolut rätt ord.

Det första jag gör när jag får en ny dator i min hand är att rensa bort ALLT vad sådan heter. Otyg är vad det är. Fast det bygger ju trots allt lite på att man vet vad man gör när man rensar.

Länk till inlägg
Dela på andra webbplatser

Tack för all hjälp, govänner!

Nu ger jag hur som helst upp! Jag har installerat väderstationsprogrammet (Weather Display, om någon skulle vara intresserad) på min gamla HP-laptop och den verkar lyda användaren när det gäller energiinställningar...

Så - ASUS - där finns nog något ruttet i inställningarna...

Länk till inlägg
Dela på andra webbplatser

Tack för all hjälp, govänner!

Nu ger jag hur som helst upp! Jag har installerat väderstationsprogrammet (Weather Display, om någon skulle vara intresserad) på min gamla HP-laptop och den verkar lyda användaren när det gäller energiinställningar...

Så - ASUS - där finns nog något ruttet i inställningarna...

 

Iofs. var det ju en bra "rockard" HP-skräpet duger som värddator, din fina Asus i7 skall väl användas som "huvuddator" ändå?!

Men lösningen fick du ju; Avinstallera ASUS Energy Intelligent från datorn - så tar windows egna över.

Länk till inlägg
Dela på andra webbplatser

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Gäst
Svara i detta ämne...

×   Du har klistrat in innehåll med formatering.   Ta bort formatering

  Only 75 emoji are allowed.

×   Din länk har automatiskt bäddats in.   Visa som länk istället

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Laddar...