Chrome laddar inte sidorna


bonusvita
 Share

Recommended Posts

När jag skall öppna en ny sida, antingen jag klickar på en länk i detta forum eller liknande platser på internet, eller nån länk som ligger i mina favoriter, så står den ofta o tuggar och efter nån minut så får jag upp info om att det inte går att ansluta till den sidan. Så jag får hämta den igen och hämta den igen och hämta den igen och hämta den.............. Tills att den helt plötsligt finner sidan och den startar upp precis som den skall.

Och det kan vara vilka sidor som helst, imdb t.ex som jag är ofta inne på, och där jag därmed borde ha ex antal cookies och minne från casheminnet om att den sidan verkligen borde fungera. Så fastnar chrome och jag får ladda om konstant.

Det är jobbigt och frustrerande detta, och det börjar snart bli läge att skrota denna webbläsare fullständigt och gå över till någon helt annan. Vet dock ännu inte vilken det i sådana fall skulle bli.

 

Men varför gör chrome på detta vis?

Kan jag få bort provlemet på något bra sätt?

Link to comment
Share on other sites

Kanske dags att tömma cachen? Gå till chrome://settings/clearBrowserData och välj vad du vill rensa, och hur långt bakåt i tiden.

 

Om du använder Windows 7 eller senare 64-bit och Chrome 32-bit, kan du passa på att avinstallera Chrome och installera Chrome 64-bit.

 

https://www.google.com/intl/sv/chrome/browser/desktop/index.html?platform=win64

 

Antar att du har testat med en annan webbläsare för att konstatera att det är ett webbläsarproblem, och inte ett nätverksproblem?

Link to comment
Share on other sites

Jag brukar köra programmet ccleaner 1 gång i veckan, men jag har nu externt och specifikt för just detta program tömt cashen, så får vi se om det hjälper.

Sedan så visste jag inte om den installerade versionen för chrome var 32 eller 64 bitars, så för säkerhets skull ominstallerade jag allting via din länk. Får se om det hjälper.

Och ja, jag har när chrome har hängt sig, så har jag försökt öppna sidan jag vill in på i ie och mozilla, och där har det funkat klockrent och omedelbart.

Så problemet är hos chrome...

Link to comment
Share on other sites

Öppna chrome://chrome/ Är det 64-bit, står det (64-bit) efter versionsnumret.

 

Det kan tänkas att du har något tillägg som spökar (kanske inte är kompatibelt med något annat tillägg, t.ex.). Öppna chrome://extensions/ och inaktivera tillägg för att se om det gör någon skillnad.

 

Tillägg: Du kan även prova Inkognito-läget, för att se om det gör någon skillnad.

Edited by JoWa
Link to comment
Share on other sites

Kan det vara så att man kan ställa om tiden som sidan tänker på?

Alltså när jag klickar på en länk så kommer det upp i chrome att sidan inte går att hämta, och denna ruta kommer upp efter mindre än en halv minut, troligtvis tid är mellan 20-30 sekunder.

Om jag klickar på samma länk i t.ex mozilla eller ie, så står den o tuggar i kanske 1-2 minuter, men den kommer till slut upp ändå, utan att ha misslyckats, så som chrome ständigt gör...

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share