Arkiverat

Detta ämne är nu arkiverat och det går inte längre svara i det.

CGD

Ansluta till Internet via en Windows 8.1 dator

Recommended Posts

Ja, jag försöker få min XP dator att ansluta till Internet via min Win 8.1 dator men jag får det inte till att fungera.

Win 8.1 har två nätverkskort och i det som XP datorn är ansluten till har jag markerat delning. Tillåt att andra nätverksanvändare ansluter genom Internetanslutningen på den här datorn. IP adressen där är 172.16.1.3. Den adressen är vald för att det skall fungera med TeamViwer. Måste jag ange något mer här?

IP adressen på Win 8.1 datorn är då 172.16.1.3.

TeamViwer fungerar och jag har åtkomst från 8.1 till XP via närverket.

I XP har jag kört guiden konfigurera nätverk där jag kommer till rutan där de vill att jag skall skapa en diskett eller köra XP skivan. Jag har ju inga diskettläsare och XP skivan har jag prövat men jag vet inte vad som skall hända.

 

Kan ni komma med lite direktiv hur jag får igång detta.

 

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Du måste ha LLDP på xp-datorn för att du ska kunna koppla ihop XP och W8.1

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Nix. När jag kör lldp (WindowsXP-KB922120-v5-x86-SVE.exe) på XP får jag besked om att den service pack som redan är installerad på datorn är nyare. 

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Är detta bara för att du tycker det är en kul greja labba med? Annars kan det väl omöjligt vara värt besväret när du kan köpa en switch för en hundring med de fördelar det dessutom ger. 

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Ja, jag försöker få min XP dator att ansluta till Internet via min Win 8.1 dator men jag får det inte till att fungera.

Win 8.1 har två nätverkskort och i det som XP datorn är ansluten till har jag markerat delning. Tillåt att andra nätverksanvändare ansluter genom Internetanslutningen på den här datorn. IP adressen där är 172.16.1.3. Den adressen är vald för att det skall fungera med TeamViwer. Måste jag ange något mer här?

IP adressen på Win 8.1 datorn är då 172.16.1.3.

TeamViwer fungerar och jag har åtkomst från 8.1 till XP via närverket.

I XP har jag kört guiden konfigurera nätverk där jag kommer till rutan där de vill att jag skall skapa en diskett eller köra XP skivan. Jag har ju inga diskettläsare och XP skivan har jag prövat men jag vet inte vad som skall hända.

 

Kan ni komma med lite direktiv hur jag får igång detta.

 

Datorerna ska ha olika IP-adresser.

Har du satt upp att Standard-gateway i XP-datorn är den andra datorns IP-adress?

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Ja. Ingen framgång.

 

Förklaring till Nicklas.

Det hela började när jag byggde ihop en ny dator. Jag har inte plats för en dator med skärm och allt så därför åkte den gamla datorn ut i förrådet. Men efter ett tag tänkte jag att jag har en helt funktionsduglig dator med flera hårddiskar som bara står där, kan jag inte använda den till något. Först var jag inne på att gjöra datorn till en NAS men jag vill inte ha den gående dygnet runt. Istället fick den bli en extra lagringsdator, mitt eget lilla privata moln, som jag bara körde vid behov. Eftersom jag ju har XP på den tänkte jag att den inte skulle kopplas upp till nätet. Jag gjorde lite förfrågningar här om olika alternativ men det slutade med att jag installerade Team Viewer och efter ytterligare tipps fick jag det till att fungera bra. Jag har Microsofts antivirusprogram installerat på den. Men varje gång jag startade datorn så klagades det på att antivirusprogrammet ej var uppdaterat. Därifrån växte tanken fram att koppla upp den till Internet via min nyare dator. Egentligen en dum tanke eftersom det var ju just det jag från början tänkte undvika. Så där har du ju onekligen en poäng, Nicklas.

Men utav någon anledning så fungerade det inte och jag undrar varför det.

Kan det bero på vald IP adress, 172.16.1.1?

 

Jag måste lägga till att plötsligt så går det inte längre att hitta den gamla datorn över nätverket. Jag vet inte varför det plötsligt slutat. När jag kopplat upp Team Viewer så kan jag komma åt den nya datorn från den gamla.

 

 

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Ok då är jag med (men rekommenderar fortfarande en switch). 

Som Cecilia säger datorerna får inte ha samma IP och det gäller ju även andra enheter i nätverk såsom routern/modemet själv. 

Har du angett rätt subnet på den gamla datorn. Det verkar ju vara ett 16bit (255.255.0.0) subnet du använder vilket är lite ovanligt i hemnätverk. Det vanliga är annars 24bit (255.255.255.0) subnet med antingen 192.168.0.x eller 192.168.1.x adresser. 

 

Är det TeamViewer som klagar på att antiviruset inte är uppdaterat så kan jag informera att det gör likadant på min Win 8.1 HTPC varje gång jag startar den trots att det är uppdaterat. Har inte orkat fördjupa mig i varför eller om det går att stänga av kollen i TeamViewer. 

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Vad försöker du koppla ihop datorerna med för kabel? Du måste ha en korsad nätverkskabel om du ska koppla direkt mellan 2 datorer.

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

På den nyare datorn har jag ju två nätverkskort. Det ena får sin adress från routern. Det andra kortet som är kopplat till den gamla datorn med en korsad TP kabel har jag gett en fast adress 172.16.1.3 med sub 255.255.0.0. Detta är ju en intern IP adress och jag valde den serien för att skilja det kortet från det andra kortet som får sin adress från router, idag 192.168.1.74. Tanken var ju från början bara att koppla upp den gamla datorn enbart till den nya datorn.

Den gamla datorn har fått IP adress 172.16.1.1 och sub 255.255.0.0.

Utan att jag har gjort något så fungerar nu åtkomsten från den nya till den gamla över nätverket. Ett tag gjorde det ju inte det. Jag kommer ju då åt alla filer i den gamla datorn utan att behöva starta TeamViewer. Det gör jag bara om jag behöver ändra något i den gamla datorn. Egentligen borde ju det här räcka, men när jag installerade XP så åkte Microsofts egna antivirusprogram med av bara farten. Det är detta programmet som vill bli uppdaterat varje gång jag starar TeamViewer. Om jag bara startar den gamla datorn och bara får åtkomst via nätverket utan TeamViewer ser jag ju inget av detta. Jag prövade att koppla den gamla datorn direkt till routern och vidare ut på Internet och då körde den omedelbart igång en uppdatering av antivirusprogrammet. Det var det här som ologiskt nog fick mig att komma tänka på att koppla upp XP datorn till Internet via den nya datorn trotts att det går emot vad jag från början hade tänkt mig. Men när jag väl får ordning på mitt hemmanätverk Kan ju koppla upp den gamla datorn direkt till routern. Men då kanske det blir att jag kan installera ett program så att datorn blir en riktig NAS. Det är ju lite en fråga om hur mycket el den kan komma att dra speciellt om den körs mycket.

Men nu får jag ju inte den gamla datorn att koppla upp sig till Internet via den nya och jag undrar varför det.

 

Lite senare.

Kan det vara så här att routern är inställd på att dela ut adresser i området 192.168. Så jag kanske skulle ställa in båda nätverkskorten på att erhålla en IP adress från routern? 

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

 

Så jag kanske skulle ställa in båda nätverkskorten på att erhålla en IP adress från routern?

Nej, det är viktigt att de två nätverkskorten har IP-adresser i olika sub-net. I alla fall var det bara så jag fick det att fungera en gång i tiden.

 

Du har inte svarat på

 

Har du satt upp att Standard-gateway i XP-datorn är den andra datorns IP-adress?

XP-datorn ska alltså ha 172.16.1.3 som Standard-gateway.

 

Men om enda anledningen är att MSE klagar på saknad uppdatering är det väl enklare och säkrare att avinstallera antivirusprogrammet och låta bli att ha datorn ansluten till internet.

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

 

Men om enda anledningen är att MSE klagar på saknad uppdatering är det väl enklare och säkrare att avinstallera antivirusprogrammet och låta bli att ha datorn ansluten till internet.

 

 

Javisst Cecilia, du har så rätt och egentligen finns det ju ingen anledning till att ha denna uppkoppling över huvud taget. Men eftersom jag började på det och har följt Microsofts anvisningar så skulle jag ändå vilja ha det till att fungera.

Men nu har vi hållt på med detta så länge utan att få det till att fungera så nu skall jag göra ytterligare ett prov och går det inte då så lägger jag ner det hela och tackar för all hjälp Ni bistått med.

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser