Arkiverat

Detta ämne är nu arkiverat och det går inte längre svara i det.

Rolas

Uppladdning av sp3 "hänger sig"

Recommended Posts

Har en xp dator som jag använder för att redigerera  film och bilder på.  Den är normalt inte kopplad till nätet. Så en dag när jag skulle ladda ner bilder från mobilen fick jag en uppmaning att uppdatera sp3 somtydligen  inte fungerade som det skulle. 

 

Startade med att söka reda på KB936929-SP3-X86 laddade ner och installerade den . Allt flöt på normalt,  filer säkerhetkopierades, rensades från filer , nya filer installerades mm. Efter installationen var klar  startades datorn om och det kom fram en svart skärm med vindows flaggan och texten vänta...... Sen hände inget mer. Jag lät datorn stå i "vänteläge" ca 3 timmar men sedan gjorde jag en resett och datorn startade som förut men utan att den blivit uppdaterad till SP3. Nu har jag bara SP2 installerat.

 

Jag har skannat efter virus men f-secure hittar inget .

 

Har också försökt ladda ner en SP3 version 5512.08044133_sv_x86fre_spcd.iso och kört den från en cd skiva men med samma resultat. Installation normat tills svart skärm + flagga + texten vänta.... dyker upp .

 

Hoppas ngn på forumet vill hjälpa mig med råd vad jag bör göra.

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Skall du inte använda datorn till internet, så finns det väl ingen anledning att uppdatera. Inaktivera uppdateringar, så slipper du tjatet och datorn borde ju fungera ändå. Det var ju kanske din nerladdning från mobilen som triggade det hela. Själv kör jag XP Pro virtuellt med SP2 utan SP3, till en gamma scanner och det funkar utmärkt, med uppdateringar inaktiverade. Att det strular med dessa uppdateringar du nu försöker göra, SP3 och dess följduppdateringar brukar som bekant, vara väldigt struligt.

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Tack för svar. Ja datorn används "bara" för filmredigering , och visst kan jag strunta i uppdateringarna  men då kan jag inte överföra bilder från mobilen eftersom det programmet krävde uppdatering av SP3 . Och det vill jag gärna ha möjlighet till.

 

mvh>/Rolass

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Det låter som att F-secure är installerat och då föreslår jag att du antingen inaktiverar F-secure eller avinstallerar det innan du installerar SP3 igen. F-secure kan ogilla stora förändringar i Windows och börja blockera för att det tror att det är ett skadligt program som kommit in.

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Tyvärr ingen förbättring den här gången kom inte ens windowsflaggan upp. Endast svart skärm.

 

Har kört sfc/scannow och det resulterar i att programmet frågar efter xp professional , men de filerna har jag inte .  Längre fram i scanningen frågas efter xp home och när jag sätter in skivan säger progrmmet att skivan inte är den rätta.

 

Har försökt avinstallera SP3 men det går inte heller är det virus på datorn som inte f-secure hittar ?

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Om Windows XP inte vet om det är en Pro eller en Home verkar ju väldigt underligt. Kanske installationen har blivit korrupt under åren och du behöver göra en ominstallation, eller så kan hårddisken vara dålig. Det du beskriver tyder inte på att det finns virus i datorn.

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Jag undrar om datorn blev vilsen när jag laddade ner KB936929 (SP3) och att den uppdateringen var avsedd för xp pro. Har förrsökt avinstallera men utan framgång. Kan man avinstallera med hjälp av dos komandon från c: promten ?  Vilka kommandon skrver man i så fall ? En annan fråga är om det går att få tag i xp pro >?

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Samma nedslående resultat med avinstallerat F-secure och nyinstallation av SP3.    Allt flyter på normalt tills svart skärm ,  windowsflagga och texten vänta... med timglas.

Samma ressultat får jag når jag  gör en ominstallation från xp home skivan.  Kört Reparationsvarianten. 

 

Finns det flera ideér ?

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Om någon hårdvara, förutom det nödvändigaste, är ansluten till datorn, ta bort den.

Testa hårddisken med det testprogram som tillverkaren av den har på sin webbplats. Om du inte vet vilken tillverkare det är av hårddisken så kan man ofta få fram det genom att titta i Enhetshanteraren (högerklick på Den här datorn - Hantera), där brukar det stå åtminstone ett artikelnummer för hårddisken som man kan googla på för att få fram tillverkaren.

Det är oftare lättare att gå via sidan http://www.tacktech.com/display.cfm?ttid=287för att hitta testprogrammet än att leta på tillverkarens webbplats.

Kör systemfilsgranskaren i Kommandotolken:

sfc /scannow

http://support.microsoft.com/sv-se/kb/310747/sv

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Hej Cicilia 

Tack Cicilia för dina tips datorn  tycks ha blivit bättre.

 

Laddade ner filer från samsung (hårddiskfabrikanten )  som installerades och se, nu verkar datorn mycket friskare !  Sfc/scanow flyter på helt nornalt utan avbrott. Till och med diskfragmenteraren når jag numera på normalt sätt via program/tillbehör/... . Det har jag tidigare haft problem med. 

 

Däremot tycks inte nedladdnigen för bildbehandlingsprogrmmet Kies3 gå att installera då kommer felmeddelande :

Error 1719 windows installer accessed are enabled . Hur grejar jag det ?

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Angående felet 1719   Windows Installer ....................... Har provat med att gå till tjänster och Windows Installer och där ställt in  Manuellt enligt instruktioner som jag hittade på MS.  support  Har även provat med att ändra till Automatiskt , men ingen skillnad . Felet kvarstår .

 

Är det några drivrutiner som är galna/saknas ?

 

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Hej Cicilia 

Tack Cicilia för dina tips datorn  tycks ha blivit bättre.

 

Laddade ner filer från samsung (hårddiskfabrikanten )  som installerades och se, nu verkar datorn mycket friskare !  Sfc/scanow flyter på helt nornalt utan avbrott. Till och med diskfragmenteraren når jag numera på normalt sätt via program/tillbehör/... . Det har jag tidigare haft problem med. 

 

Ingen orsak, Rolas :)

 

Har du kört testprogrammet SeaTools for Windows?

http://www.seagate.com/gb/en/support/downloads/seatools/

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Har laddad ner men inte fått det att fungera. Jag vet inte om jag gått vilse i menyn men jag har laddat ner version 1208. Får felmeddeland när jag försöker köra det

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Hej igen

 

Nu har jag kört SeaTools från CD skivan och scannat båda hårddiskarna. Har kört både lång och kort test, programmet rapporterar "Passed"   för båda.

 

En egenhet är att datorn vid varje start kör sfc/scannow  helt automatiskt

 

Efter som det kråglar när jag installerar så tänker jag att det kan ha med Windows installer att göra.  Kanske är  ngn fil felaktig. Har kollat lite på  Ms support men inte blivit klok på hur man gör ?  Kan man ta bort filen för att få den ersatt av en ny  från XP home skivan  om  jag kör reparations varianten ?   Hur kan jag arnars få tag i en frisk fil  ?

 

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Jag undrar  om ngn på forumet kan berätta vad som händer i datorn  när en uppdatering laddas in och fungerar normalt fram till den andra och mindre windows flaggan dyker upp ? Sker det ngn registeruppdatering i det skedet ?

 

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser