Jump to content

Översättning


Hampus

Recommended Posts

Hej!

Har fått problem med Google translate, programmet startar men det enda som händer är att  waitsymbolen  översättning pågår snurrar, snurrar ........................ och kommer ej vidare.

Har varit så ett tag, och testade med min bärbara dator och samma visa även där, det gemensamma är ju att den senaste uppdateringen 10/6, men kan det kopplas till den?.

 

Kunde ju testa med en systemåterställning , men känns som att det är väl långsökt.

IE version 11.0.9600.17843

Link to comment
Share on other sites

Har fullt uppdaterade datorer och allt fungerar utmärkt kl 20:21. Skulle nog tippa att det är krångel någon annanstans. Har du provat en diskrensning (för att tömma cache osv) och startat om din uppkopplingsutrustning?

Link to comment
Share on other sites

Jag har tömt cache, diskrensning , kört utan tillägg,  och eftersom problemet pågått under så pass lång tid (veckor) så är det många uppstarter  "kallstart" på HELA systemet men jag ska testa att köra via annan uppkoppling, senare idag

Link to comment
Share on other sites

Testade att köra via Telia mobilt bredband, men samma sak även där, noterbart är ju dock att det hände på mina 2 datorer samtidigt , och vad det gäller min laptop så

hade jag inte använt den på på flera månader annat än att "köra"  Windows update. Jag har även testat att stänga ner mitt säkerhetsprogram F-Secure men problemet kvarstår.

Så vad kan nästa steg tänkas vara?

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...