Arkiverat

Detta ämne är nu arkiverat och det går inte längre svara i det.

Hampus

Översättning

Recommended Posts

Hej!

Har fått problem med Google translate, programmet startar men det enda som händer är att  waitsymbolen  översättning pågår snurrar, snurrar ........................ och kommer ej vidare.

Har varit så ett tag, och testade med min bärbara dator och samma visa även där, det gemensamma är ju att den senaste uppdateringen 10/6, men kan det kopplas till den?.

 

Kunde ju testa med en systemåterställning , men känns som att det är väl långsökt.

IE version 11.0.9600.17843

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Har fullt uppdaterade datorer och allt fungerar utmärkt kl 20:21. Skulle nog tippa att det är krångel någon annanstans. Har du provat en diskrensning (för att tömma cache osv) och startat om din uppkopplingsutrustning?

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Jag har tömt cache, diskrensning , kört utan tillägg,  och eftersom problemet pågått under så pass lång tid (veckor) så är det många uppstarter  "kallstart" på HELA systemet men jag ska testa att köra via annan uppkoppling, senare idag

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Testade att köra via Telia mobilt bredband, men samma sak även där, noterbart är ju dock att det hände på mina 2 datorer samtidigt , och vad det gäller min laptop så

hade jag inte använt den på på flera månader annat än att "köra"  Windows update. Jag har även testat att stänga ner mitt säkerhetsprogram F-Secure men problemet kvarstår.

Så vad kan nästa steg tänkas vara?

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser