Arkiverat

Detta ämne är nu arkiverat och det går inte längre svara i det.

Kird

Windows defender inaktiverad

Recommended Posts

Hej!

WD(W8.1Home) har inaktiverats. Har MBAM som enda säkerhetsprogram+WD. Jag har "googlat" om problemet och de lösningar(2) har ej funkat.

Jag adm,konto men jag kan inte öppna WD. Någon fil verkar vara korrupt eller saknas. Hur det har gått till har jag ingen aning om. Inga nya program

har installerats under veckan samt att uppdateringar fungerat till WD till i onsdags. Jag har försökt med systemåterställning men även det har misslyckats.

Är ominstallation av OS enda lösningen?

Hoppas att någon vänlig själ har en lösning på problemet.

Mvh

Kird

 

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Har du MBAM version 3.06.1469 installerat så prova att gå över till gratisversionen av MBAM, det funkade för mig.
Går att göra genom att inaktivera fullversionen under inställningar/Mitt konto

Därefter aktivera WD

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Har kört Malwarebytes 3,0,6,1469 Premium och Defender länge, har inte stött på det problemet.

Gå in på inställningar ( Uppdateringar & Säkerhet ) Windows Defender, kolla att allt är påslaget.

Lasse B

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Hej!

Tack, Göte! Där satt problemet. Har en annan dator med W10 och där funkar det. Nu har jag in/avaktiverat licensen 3ggr. med

omstart av datorn och varje gång jag aktiverar licensen inaktiveras WD?! Jag har i MBAM också bockat ur sökning efter "spökprogram"

då min misstanke var att MBAM uppfattade WD som ett sådant. Märkligt det här.

Mvh

Kird

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
Citat

If desired, users will be able to go into Malwarebytes 3.0 Premium Settings and change this behavior to force Malwarebytes 3.0 Premium to either “always register” or “never register”.

https://forums.malwarebytes.com/topic/191650-malwarebytes-30-frequently-asked-questions/?do=findComment&comment=1077438

Du kan alltså själv styra om Defender ska inaktiveras (always register) eller köras parallellt med Malwarebytes (never register).

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Hej!

Tack för all hjälp! Nu är det löst. Man lär sig något nytt varje dag.

Den enda fråga som "gnager" i huvet - varför funkade det klockrent i W10?

Jag skall kolla igenom inställningarna i bägge(W8.1+W10) och se vad som skiljer i MBAM.

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
2 timmar sedan, Kird sade:

Hej!

Tack för all hjälp! Nu är det löst. Man lär sig något nytt varje dag.

Den enda fråga som "gnager" i huvet - varför funkade det klockrent i W10?

Jag skall kolla igenom inställningarna i bägge(W8.1+W10) och se vad som skiljer i MBAM.

Det här uppstod i MBAM version 3.06.146 så du kör kanske inte samma version i båda 

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Hej! Jo, det är samma version i bägge(3.0.6.1469. Vi åker bort idag så jag tar tag i det

till helgen. Det funkar ännu som det skall.

Mvh

Kird

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Hej!

Jag återkommer med en ny fundering. WD och MBAM vill inte "samsas" = WD inaktiveras. Har kört c:a 1 vecka nu utan MBAM. WD och WU(windows update). har funkat utan problem. Det gör mig lite frusterad över MBAM! Är det medvetet eller en programeringsmiss? Jag laddade ner CCleaner och körde en registeranalys och är vad den visade. Har MBAM raderat nyckeln till autostartprogrammet(WD)? Hur kan man återställa detta i så fall(utan ominstallation)?

Jag har inga kunskaper om registerhantering och är tacksam för både råd och dåd!

Mvh

Kird

Saknat Autostart-program "%ProgramFiles%\Windows Defender\MSASCuiL.exe" HKLM\SOFTWARE\Microsoft\Windows\CurrentVersion\Run
 

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Som jag tidigare skrivit om, tittar man på säkerhet, står det nu att MBAM 3,0, är ett virusskydd, och då funkar det inte ihop, då inaktiveras Windows Defender.

Man kan ju aktivera Defender, och köra det ( Söka ) emellanåt.

MBAM, skall ju tydligen inte vara ett virusprogram, men det verkar som det klassas som det nu, vad vet jag.

Detta står på Malwarebytes hemsida.

Vi presenterar Malwarebytes 3.0, nästa generations antivirus ersättning.

Kör jag med gratisversionen, då är det inga problem.

Men det är med premiumversionen, som Defender aviserar om att det är ett annat antivirusprogram installerat.

 

Mvh

Lasse

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
2 timmar sedan, Kird sade:

Hej!

Jag återkommer med en ny fundering. WD och MBAM vill inte "samsas" = WD inaktiveras. Har kört c:a 1 vecka nu utan MBAM. WD och WU(windows update). har funkat utan problem. Det gör mig lite frusterad över MBAM! Är det medvetet eller en programeringsmiss? Jag laddade ner CCleaner och körde en registeranalys och är vad den visade. Har MBAM raderat nyckeln till autostartprogrammet(WD)? Hur kan man återställa detta i så fall(utan ominstallation)?

Jag har inga kunskaper om registerhantering och är tacksam för både råd och dåd!

Mvh

Kird

Saknat Autostart-program "%ProgramFiles%\Windows Defender\MSASCuiL.exe" HKLM\SOFTWARE\Microsoft\Windows\CurrentVersion\Run
 

Påverkar inte inställningen som jag skrev om den 27 mars?
Vilket val har du gjort?

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Fråga.

Nyfiken bara,

Om någon vet, om Windows Defender Antivirus i senaste Uppdateringen Creators Update, skiljer sig mot den förra, när det gäller säkerhet.

Om det eventuellt skulle räcka med att köra Windows Defender Antivirus ??

 

 

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Hej!

Cecilia, jag har nu fixat inställningen du hänvisade till. Förra gången förstod jag inte vad inställningen i MBAM hade att göra med Ww:s åtgärdscenter. Jag skyller på min dåliga engelska. Vi låter det vara en vecka och se hur det funkar med den nya inställningen. Varmt tack!

Mvh

Kird

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Hej!

Återkoppling; Cecilia, jag har nu kört en vecka med den inställning du hänvisade till(i MBAM) och inga konstigheter har visat sig. Ändrade också i(W10) MBAM för säkerhets skull fast det funkat där utan konstigheter tidigare. Hela det här problemet har tydligen påverkat WU(W8.1) funktion. Viktiga uppdateringar går från och till inte att installera medans valfria alltid går bra. Vid felsökning visas olika felkoder samt att WU måste repareras. Jag har kört DISM med förhöjd k-tolk mot en fysisk avbildning(DVD) men får upp(error 87)? Det är kanske fel tråd att ställa frågan i?

Mvh

Kird

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Vad bra att det har fortsatt att fungera!

Det andra är ju inte precis en säkerhetsfråga utan hör väl hemma i Windows-forumet för din version, men problem med Windows Update kan bero på många saker. Du kan t ex testa om uppdateringarna fungerar bättre om du inaktiverar Malwarebytes och det finns väl även en felsökare för Windows Update.

Är inte felkod 87 den man får när kommandot är felaktigt på något sätt?

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser