haki08

Fel när jag vill till https://norwegian.com

Recommended Posts

Jag kan inte gå till  https://norwegian.com och får detta felmeddelande nedan.  ALLA andra webbsidor fungerar perfekt.

Proxyn är avmarkerad. Jag har en D link router och har kollat allt tror jag och webbsidan är inte blockat där. 

Webbplatsen kan inte nås

Anslutningen återställdes.

ERR_CONNECTION_RESET
 
 
 
 
 
 
 
 
 
 

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Samma problem med den här sidan?

https://www.norwegian.com/uk/invisible-pages/norwegiancom/

 

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Just precis, det är där jag hamnar också. Jag har kommit underfund med om jag stänger av säkerheten helt i routern så funkar det, men så kan man inte ha det.
Någon som vet hur man godkänner en webbsida i routern? Men det verkar konstigt att man skall behöva godkänna sidor i den.
I egenskaper för internet har jag lagt in http://norwegian.com som Betrodda platser men det hjälper inte.

I MS Edge får jag detta meddelande.

Kan inte ansluta till sidan på ett säkert sätt

Detta kan bero på att webbplatsen använder TLS-säkerhetsinställningar som inte är säkra eller som är inaktuella. Kontakta webbplatsägaren om det här fortsätter att hända.

Hur skall dessa inställningar vara?

 

Förslag någon?
-Hasse

 

aaaaaa.JPG

Redigerad av haki08

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Jag har testat på Firefox, Chrome och Edge inget funkar.

På Firefox händer ingenting. Inget meddelande.

Fungerar Chrome och Edge för dig?

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Gick bra med Edge också. Samma SSL/TLS-inställningar som du.
Jag har Windows version 1709 och inte 1803 om det spelar någon roll.

Vad är det för säkerhetsinställningar i routern som påverkar?

3 timmar sedan, haki08 sade:

I egenskaper för internet har jag lagt in http://norwegian.com som Betrodda platser men det hjälper inte.

Det är väl i så fall https... du ska lägga till.

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Den som är markerad är standard(Typical security), alla andra webbsidor fungerar men inte norwegian. Om jag väljer No security funkar det.firewall.thumb.JPG.091bd180a08be43c72f95c1fb546b159.JPG

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Okej, brandväggen i routern. Då verkar det ju vara så att webbplatsen beter sig på ett sätt som din router inte gillar. Kolla att du har senaste firmware i routern.

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Skulle ju kunna vara något i routern som inte tycker om när en sida "förflyttar/forwardar" till en annan sida.

  • Like 1

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Problemet är löst.

Jag har lyckats att få tag på Firmware till routern som har några år på nacken. Nu funkar det som det skall göra.

Alltså uppdatering av mjukvara gjorde underverk. Jag har en Dlink WR923 som inte längre suppporteras av Dlink p.g.r av ålder. Snart dax att byta?

Tack för alla svar och trevlig midsommar.

-Hasse

 

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Fint att det gick att lösa.

Det har ju upptäckts en hel del säkerhetsproblem i många olika routrar senaste året så det är viktigt att ens router är uppdaterad.

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Skapa ett konto eller logga in för att kommentera

Du måste vara medlem för att kunna kommentera

Skapa ett konto

Registrera ett nytt konto i våran gemenskap. Det är lätt!

Registrera ett nytt konto

Logga in

Redan medlem? Logga in här.

Logga in nu