Hans42

Spänning på USB-portar mm

Recommended Posts

Köpte en  ASUS K20CD-K-NR021T i våras. Trevlig PC efter diverse strul  inledningsvis. Men nu har jag upptäkt att usb-portar och nätverksport är aktiverade när PC:n är avstängd. Ringde ASUS och fick besked att så skall det vara på nyare modeller. ??? Jag har tidigare noterat att nya TV-apparater (Philips) heller inte har någon rikigt avstängningknapp. Ställs bara i stand-by.

Tydigen är detta en ny trend i elektronikbranschen. Men man undrar ju varför? När jag lämnar hemmet för resa, så brukar jag stänga av elektronik "ordentligt". Nu får man dra ur elsladden eller komplettera med extra el-avbrytare från Clas Ohlsson  m fl. Varför har det blivit så?

Redigerad av Hans42

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Hade vid ett tillfälle en ”USB-lampa” ansluten till min datorskärm (Dell, köpt 2011). När jag stängde av datorn, gick skärmen i viloläge, och lampan slocknade, som väntat. Då jag tryckte på skärmens på-/av-knapp för att stänga av den kom överraskningen: lampan tändes! :D Lysande…

Nu använder jag skärmens USB-anslutning som telefonladdare. :)

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Jag råkade ut för intrång på mitt nätverk genom ett nätverkskort jag trodde var avstängt då datorn ej var igång. Det enda sättet att vara säker där va att dra ur nätverkskabeln.. surt.

Någon tog sig in och raderade hela min musiksamlig och privata fotografier, filmer etc. som tur var hade jag kopior på det mesta, men inte allt.

Min son tävlar i sin sport på väldigt hög nivå och därför hade jag massor av filmer som jag tagit under hans uppväxt och träning. Mycket av det försvann men som tur va inte allt.

Var skeptisk mot allt som har ström när du förväntar dig att den ska vara avstängd.

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Inte någon som vet varför det skall ligga spänning på USB-anslutningar och nätverksanslutning? Fick ingen förklaring fråna ASUS. Bara att "det är så".

Finns någon möjlighet att konfigurera om så att usb avaktiveras när datorn stängs av?

Redigerad av Hans42

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
1 timme sedan, Hans42 sade:

Finns någon möjlighet att konfigurera om så att usb avaktiveras när datorn stängs av?

På min DELL-dator finns en USB-port som man kan ha strömförande vid avstängning. Detta går att ställa in i BIOS.

  • Thanks 1

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Tack för info! Men  jag är litet skraj för att gå in och ändra i BIOS. Ifall man skulle "ställa till det". Men skall gå in och titta.

 

- - - - -

Hittade följande:

Legacy USB support

      - Enable  (vald)

       - Disable

        - AUTO

 

Kan det vara där som jag skall ändra? till AUTO kanske?

- - -

Det var inte AUTO som gällde. Disable kanske Men där står följande: "USB divice are aviable only for EFI applications". Vad betyder det?

Redigerad av Hans42
kollat i BIOS

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Jaha, det blir förmodligen att använda en extra strömbrytare för att göra datorn strömlös. Fast det verkar ju litet stenålder....

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Det är inte så att du lagt datorn i hibernation mode.. då stängs den inte av helt.

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
22 minuter sedan, Venoms sade:

Det är inte så att du lagt datorn i hibernation mode.. då stängs den inte av helt.

Hmm, kan vara så. Hur kommer jag ur dettta läge i så fall?

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

W10.. antar jag.

Relaterade inställningar -> fler energiinställningar

Där ändrar du hur strömbrytare ska fungera.

Och datorinställningar för strömsparläge.

Kolla igenom de olika alternativen..

Det ser nog lite annorlunda ut på en stationär dator... Jag ska kolla hur det ser ut där..

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

... Ange hur strömbrytare ska fungera -> Klicka enligt bild 1 -> avmarkera enligt bild 2. 

Spara och starta om

Prova.

 

1.PNG

2.PNG

Redigerad av Venoms
stavning

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
1 timme sedan, Venoms sade:

I den högra delen av de två.. inte menyn

 

Nu är jag nog rätt vilse. Förstår inte var du menar. Jag får sova på saken.

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Har du en Home eller Pro version av w10

Det är ju möjligt att de inte visar detta i home 

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Win 10 Pro. Och nu har jag hittat den inställning som du anvisar. "Aktivera snabb start" var redan ikryssat.

 

 

Redigerad av Hans42
kollat igen.

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Skapa ett konto eller logga in för att kommentera

Du måste vara medlem för att kunna kommentera

Skapa ett konto

Registrera ett nytt konto i våran gemenskap. Det är lätt!

Registrera ett nytt konto

Logga in

Redan medlem? Logga in här.

Logga in nu