Windows säkerhetsvarningar


Recommended Posts

7 minuter sedan, thomcats sade:

Precis! Jag tänkte just detsamma! Skall göra det nu.

 

Ja, det blev ju något slags svar men hur jag skall tackla den här syntaxen vet jag inte riktigt. Jag ser inte något annat konto än mitt eget ändå om jag titta på användarkontona och därför vet jag inte hur jag i så fall skall applicera ett lösenord

user4.JPG

Länk till inlägg
Dela på andra webbplatser

Om du högerklickar på startknappen och väljer Windows Powershell (administratör) och klickar på den.

Kopiera och klistra in: net user administratör /active:yes  i den blå rutan.

Svaret ska då bli: Kommandot har utförts. Då har det fungerat.

 

Länk till inlägg
Dela på andra webbplatser
6 minuter sedan, Turbopump sade:

Om du högerklickar på startknappen och väljer Windows Powershell (administratör) och klickar på den.

Kopiera och klistra in: net user administratör /active:yes  i den blå rutan.

Svaret ska då bli: Kommandot har utförts. Då har det fungerat.

 

OK Skall titta på det om jag hinner ikväll. Det kommer gäster om en halvtimme. :rolleyes:

Länk till inlägg
Dela på andra webbplatser
18 minuter sedan, thomcats sade:

Ja, det blev ju något slags svar men hur jag skall tackla den här syntaxen vet jag inte riktigt. Jag ser inte något annat konto än mitt eget ändå om jag titta på användarkontona och därför vet jag inte hur jag i så fall skall applicera ett lösenord

user4.JPG

Mellanrummet ska vara före / och inte efter.

 

12 minuter sedan, Turbopump sade:

Om du högerklickar på startknappen och väljer Windows Powershell (administratör) och klickar på den.

Kopiera och klistra in: net user administratör /active:yes  i den blå rutan.

Svaret ska då bli: Kommandot har utförts. Då har det fungerat.

 

Fast det kan ju vara administrator i stället om det är en engelsk Windows i botten.

Länk till inlägg
Dela på andra webbplatser

 

7 minuter sedan, Cecilia sade:

Mellanrummet ska vara före / och inte efter.

Ja just det han har satt / direkt efter administratör men det ska vara ett mellanslag och sedan /active:yes.

Jag har svenskt windows så för mej fungerar administratör. 

Länk till inlägg
Dela på andra webbplatser

Uppdatering: Jag lyckades med att skapa elevated command via Windows Powershell som föreslogs. Dock fick det bli den engelska versionen förmodligen eftersom det ligger en engelsk version i botten av systemet. Men det gör ingenting. 

Jag kunde också se att jag med detta konto hade lite fler valmöjligheter i Intranät via kontrollpanelen än jag har i mitt huvudkonto. Jag kan om jag vill lägga in platser nu, som skall undantas från granskning.

Emellertid har jag redan lyckats med detta i mitt huvudkonto via gpedit och det är ju bra att denna del av problemet är löst men faktum kvarstår ju: mitt huvudproblem är inte löst i och med detta.

Problemet är att jag inte kan flytta (m.fl. åtgärder) en fil på min hårddisk till en annan plats på min hårddisk via "drag and drop" utan att Windows säkerhetsvarning poppar upp. Den kommer inte fram när jag gör samma åtgärder via "cut and paste" som ju utförs via högerklicks-menyn. Så vad som triggar igång varningen blir jag fortfarande inte klok på.

:huh:

Länk till inlägg
Dela på andra webbplatser
56 minuter sedan, lordshivaya sade:

Vad händer om du kör kortkomando?

Ctrl X

Ctrl V

Om det fungerarar utan pop up varning kan det vara de övergripande säkerhetsintällningarna för platsen du försöker flytta till som spökar.

Hej,

Det händer ingenting alls om jag utför ovan kortkommandon.

Tycker det känns lite underligt om den plats jag försöker flytta till skulle spöka. Den platsen kan ju lika gärna vara BILDER, som funnits med från det att kontot skapades och som innehåller alla mina bilder sedan länge men kan också vara den helt NYA MAPPEN, som ännu inte har något namn eller innehåll. Oavsett vart jag försöker flytta filen till, så kommer varningen upp. Men observera *bara* om jag försöker utföra flytten medelst "drag and drop" inte om jag gör det via "cut and paste". 

:huh:

Länk till inlägg
Dela på andra webbplatser

Försöker du dra och släppa filen från en plats till en annan plats på samma hårddisk, eller till en annan disk ?

Jag har ett vagt minne av att jag haft ett liknande problem för flera år sedan i XP.

Jag fick då ändra inställningar manuellt i mapparna.

Kontrollera inställningen i den mapp du vill flytta filen till:

Browse and find the file or folder you want to have full access.
Right-click it, and select Properties.
Click the Security tab to access the NTFS permissions.
Click the Advanced button.
On the "Advanced Security Settings" page, you need to click the Change link, in the Owner's field.

Länk till inlägg
Dela på andra webbplatser
23 timmar sedan, lordshivaya sade:

Försöker du dra och släppa filen från en plats till en annan plats på samma hårddisk, eller till en annan disk ?

Jag har ett vagt minne av att jag haft ett liknande problem för flera år sedan i XP.

Jag fick då ändra inställningar manuellt i mapparna.

Kontrollera inställningen i den mapp du vill flytta filen till:

Browse and find the file or folder you want to have full access.
Right-click it, and select Properties.
Click the Security tab to access the NTFS permissions.
Click the Advanced button.
On the "Advanced Security Settings" page, you need to click the Change link, in the Owner's field.

Hej,

Har funnit att "take ownership" är en mycket komplicerad process som kräver ett flertal olika handgrepp. Har hitintills inte lyckats med att komma åt drag-and-drop-problemet den vägen. Har även försökt med s k registry-hacks, som finns ute på nätet, men det förändrar ingenting.

Länk till inlägg
Dela på andra webbplatser
3 timmar sedan, lordshivaya sade:

Du kan börja med att kontrollera den mapp du försöker flytta till om du har fullständig behörighet.

Några enkla steg; Mapp, Egenskaper, Säkerhet, Avancerat, Gällande Åtkomst.

 

Ägare.1.png

Ägare.2.png

Ja tack! Det är en god början - men svårt ändå.

Vill emellertid säga att jag tror att jag kommit sanningen om felet ett steg närmare - en lösning är dock långt borta. Det är dock en tillfredsställelse, tänker jag, i att veta varför vissa saker händer.

Det är resultatet av en "clean install" där jag valt att behålla alla mina filer och egna dokument. Detta alternativ finns ju i Windows 10 men jag vet inte hur länge det funnits med (Win 7, Win 8, Win 8.1?).

Utöver min SSD hårddisk, där Windows är installerat, så har jag också en HDD hårddisk där jag har alla mina dokument, bilder, filmer m.m. på plats. Den hårddisken betraktar nu Windows, efter ominstallationen, såsom ett främmande element och varje gång jag tar tag i en bild, ett dokument eller en mapp därifrån så kommer säkerhetsvarningen upp om farliga och främmande filer.

Jag är ganska övertygad om att fler och fler kommer att uppleva problemet allteftersom våra datorer blir mer och mer sofistikerade. En eller flera hårddiskar i en dator är inte ovanligt alls idag. Windows clean install, där man kan behålla sina egna filer utan problem, kanske bara fungerar utan upprepade säkerhetsvarningar om allt material endast finns på en enda hårddisk. Jag vet inte, men tror att det är troligt. Då har i så fall Windows ett problem framför sig att lösa för oss i den här situationen - att ordna med säkerhetsvariablerna för en hel hårddisk på ett bräde. Finns det redan lösningar ute på nätet för denna situation? Är det någon som vet?

:huh:

 

Länk till inlägg
Dela på andra webbplatser

Det låter som att du behöver sätta dig själv som ägare till alla mappar och filer på den andra disken. Antagligen är det ditt förra konto-id som är ägare till dem.

https://support.microsoft.com/sv-se/topic/-åtkomst-nekad-eller-andra-fel-när-du-komma-åt-och-arbeta-med-filer-och-mappar-i-windows-219af563-1953-ab4a-f17e-b0182755214e

Visserligen för Windows 8 men det borde inte skilja något särskilt.

  1. Tryck på och håll den mapp som du vill bli ägare till och sedan på Egenskaper. (Om du använder en mus högerklickar du på mappen och klicka sedan på Egenskaper.)

  2. Knacka eller klicka på fliken säkerhet , knackar eller klickar du på Avancerat och sedan knackar eller klickar Ändra. Om du ombeds ange ett administratörslösenord eller en bekräftelse skriver du lösenordet eller ger bekräftelsen.

  3. Skriv namnet på den person som du vill överlåta ägandet på och klicka på Kontrollera namn.

    Obs! Namnet på den person som du tilldelar ägare visas.

  4. Klicka på OK.

  5. Om du vill att personen ska vara ägare till filer och undermappar som finns i den här mappen markerar du kryssrutan Ersätt ägare av underbehållare och objekt.

  6. Klicka på OK.

Gör det för alla mappar och filer som ligger i roten på disken.

Länk till inlägg
Dela på andra webbplatser
3 timmar sedan, Cecilia sade:

Det låter som att du behöver sätta dig själv som ägare till alla mappar och filer på den andra disken. Antagligen är det ditt förra konto-id som är ägare till dem.

https://support.microsoft.com/sv-se/topic/-åtkomst-nekad-eller-andra-fel-när-du-komma-åt-och-arbeta-med-filer-och-mappar-i-windows-219af563-1953-ab4a-f17e-b0182755214e

Visserligen för Windows 8 men det borde inte skilja något särskilt.

  1. Tryck på och håll den mapp som du vill bli ägare till och sedan på Egenskaper. (Om du använder en mus högerklickar du på mappen och klicka sedan på Egenskaper.)

  2. Knacka eller klicka på fliken säkerhet , knackar eller klickar du på Avancerat och sedan knackar eller klickar Ändra. Om du ombeds ange ett administratörslösenord eller en bekräftelse skriver du lösenordet eller ger bekräftelsen.

  3. Skriv namnet på den person som du vill överlåta ägandet på och klicka på Kontrollera namn.

    Obs! Namnet på den person som du tilldelar ägare visas.

  4. Klicka på OK.

  5. Om du vill att personen ska vara ägare till filer och undermappar som finns i den här mappen markerar du kryssrutan Ersätt ägare av underbehållare och objekt.

  6. Klicka på OK.

Gör det för alla mappar och filer som ligger i roten på disken.

Alla mappar och filer på den andra disken säger du. Avser du då D:/-disken som innehåller alla mina gamla dokument från tidigare installationer eller avser du C:/-disken, som innehåller det ominstallerade systemet?

Avser du D-disken så har jag gett alla users på alla nivåer full behörighet till allt material på den disken, men det hjälper tyvärr inte när det gäller säkerhetsvarningar. De kommer upp ändå. Det måste väl då förekomma en övergripande säkerhet beträffande den disken, som jag inte vet hur jag skall komma åt. 

Vidare är det ju lite frustrerande att det i varningarna fortsatt är tal om internet-säkerhet även om detta inte alls har med internet att göra.

Det blir väl så att jag får lära mig att leva med det här för jag tror inte att ytterligare en "clean install" hjälper problemet.

Tack ändå!

:mellow:

 

Länk till inlägg
Dela på andra webbplatser

Jag menar D-disken och det verkar som att många har blivit hjälpta under åren med att sätta rätt ägare till sina filer. Likartade problem kan t ex även uppstå när man flyttar en hårddisk från en dator till en annan.

Du får absolut inte ändra ägare på alla filer och mappar på C: för då blir det stora problem med Windows.

Länk till inlägg
Dela på andra webbplatser
1 timme sedan, Cecilia sade:

Jag menar D-disken och det verkar som att många har blivit hjälpta under åren med att sätta rätt ägare till sina filer. Likartade problem kan t ex även uppstå när man flyttar en hårddisk från en dator till en annan.

Du får absolut inte ändra ägare på alla filer och mappar på C: för då blir det stora problem med Windows.

Jo, jag har förstått det: att man inte får ändra ägandeförhållandena på C-disken. Men jag tycker att jag inte kan göra mer än tillåta alla användare att använda allt innehåll på D för just detta problem. Och det hjälper mig tyvärr inte i denna situation.

 

Men som sagt; Tack ändå.

:mellow:

Länk till inlägg
Dela på andra webbplatser
1 timme sedan, Cecilia sade:

Ditt problem är inte nytt i forumvärlden och det brukar hjälpa bättra att sätta korrekt ägare än att hålla på med behörigheter. Sen är det upp till dig hur du vill göra.

Nej, jag förstår verkligen att det är vanligare än man skulle jag tro. Jag har nu prövat med både full behörighet och full äganderätt till filerna på D-disken men varningen om internetsäkerhet kommer ändå upp. Som sagt.

Länk till inlägg
Dela på andra webbplatser

Uppenbarligen har det blivit fel någonstans på vägen, problemet borde vara löst om du följt stegen i tråden.

Jag rekomenderar dig att ta hjälp av någon du litar på genom fjärranslutning.

https://support.microsoft.com/sv-se/windows/l%C3%B6sa-datorproblem-via-fj%C3%A4rranslutning-b077e31a-16f4-2529-1a47-21f6a9040bf3

Eller genom att använda  Team Viewer.

  • Like 1
Länk till inlägg
Dela på andra webbplatser

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Gäst
Svara i detta ämne...

×   Du har klistrat in innehåll med formatering.   Ta bort formatering

  Only 75 emoji are allowed.

×   Din länk har automatiskt bäddats in.   Visa som länk istället

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Laddar...