Jump to content

Behöver hjälp med en dvd-brännare.


Recommended Posts

Jag köpte för ett tag sen en dvd-brännare och installerade den. Det var inga problem så nu har jag en dvd-brännare och en cd-brännare i datorn. Problemet är nu att när man vill komma åt att bränna genom snabb-meny (högerklick) så syns bara dvd-brännaren. Varför?

Båda syns via "den här datorn". Båda fungerar också, men bara en finns som alternativ när jag ska bränna.

Är det för att båda är brännare och dvd-brännaren även bränner cd?

Hur ska jag få cd-brännaren att synas igen?

Jag har XPHE, SP2.

Tacksam för svar.

Link to comment
Share on other sites

Kan du ge den ena en enhetsbokstav x eller z?

bara så att du separerar dem så långt det går. Antagligen så krockar enhetsbokstäverna så det bara visas en av dem, och usb'n är den som tar överhanden och visas. Fenomenet är detsamma som för hårddiskar eller andra usb-enheter.

Link to comment
Share on other sites

Hej

Antagligen är det någon standardgrej i xp.

Jag kan inte svara på varför inte båda visas i "send to", i registret finns det bara en [GUID] som hänvisning till send to.

Det du kan prova är att lägga en egen genväg i "Send To" genom följande:

Gå till C:Documents and SettingsAnvändarenSendTo, (du måste visa dolda filer och kataloger).

Skapa en ny genväg genom högerklicka -> Genväg, följ anv.

Nu bör du ha en "send to" till din cd-brännare också.

Link to comment
Share on other sites

Hej

Antagligen är det någon standardgrej i xp.

Jag kan inte svara på varför inte båda visas i "send to", i registret finns det bara en [GUID] som hänvisning till send to.

Det du kan prova är att lägga en egen genväg i "Send To" genom följande:

Gå till C:Documents and SettingsAnvändarenSendTo, (du måste visa dolda filer och kataloger).

Skapa en ny genväg genom högerklicka -> Genväg, följ anv.

Nu bör du ha en "send to" till din cd-brännare också.

De va ju precis de ja skrev, Venoms. Kolla längre upp.  ;D

Skriv sendto i kör. Samma sak.

Ja har för mig att min gamla brännare bara ville visa sig när man hade en brännskiva i.

:)

Link to comment
Share on other sites

Jag ska prova med "send to", men förstår inte varför det skulle vara något problem.

Bytte ut en cd-läsare mot dvd-brännaren. Alltså har jag hela tiden haft två enheter, inte en. Det har inte varit något problem innan.

Kan det vara någon inställning i bios som behöver ändras eller så? Innan var cd-brännaren master och cd-läsaren slave. Jag var tvungen att göra dvd-brännaren master och då fick cd-brännaren bli slave.

Link to comment
Share on other sites

De va ju precis de ja skrev, Venoms. Kolla längre upp.  Glad

Skriv sendto i kör. Samma sak.

Hej fiskalen

Jag bara förtydligade lite med extra info för att få till en genväg i "send to",

hoppas inte du tog illa upp :).

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...