Jump to content

Recommended Posts

VENOMS !

Fick samma problem igår med outlook där den öppnade mina dokument , kollade i explorer och där fanns Transfer Protocolet . Så det måste vara något annat fel som gör att det blir så , fick köra en systemåterst. efter det så funkar det som det skall.

Håll med om att det är lustigt fel , det kan inte vara en bugg i xp som gör att det blir fel ?

Du kan väl fundera på detta om du har lust , skulle vara tacksam om du gjorde detta/B

Link to comment
Share on other sites

Jag håller med om att det är konstigt. Jag använder outlook2003 och xp utan några som helst problem.

Har du blandat språken i dina uppdateringar, både svenska och engelska?

Ibland när det sker så kan inte systemet läsa den som inte har "rätt" språk på rätt sätt.

Link to comment
Share on other sites

Nästa gång det händer, prova detta...

Börja med den översta, hjälper inte det får du köra alla...eller göra en .bat fil med dessa.

regsvr32 urlmon.dll
regsvr32 actxprxy.dll
regsvr32 shdocvw.dll
regsvr32 Mshtml.dll
regsvr32 Oleaut32.dll
regsvr32 Shell32.dll
regsvr32 browseui.dll
regsvr32 msjava.dll

Om dessa inte hjälper är det med stor sannolikhet en säkerhetsinställning mellan outlook och din brandvägg...

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...