Jump to content

Internet Explorer 7 i Vista Home Premium "fryser"


Jorre-Mix
 Share

Recommended Posts

Jag har just installerat Vista Home Premium men den medföljande Internet Explorer 7 hänger sig. Jag kan använda Firefox utan problem men vill också kunna köra Explorer.

För att kunna avsluta IE 7 måste jag gå till aktivitetshanteraren för inga knappar på sidan fungerar.

Där ser man märkligt nog att IE suger hela processorkraften utan synbar orsak. (98-99% ungefär, så fort man alltså har startat IE).

Jag köpte datorn för några månader sen med Windows XP förinstallerat på en särskild disk, C. (En snabb Raptor, 10.000 rpm). När jag fick uppgraderingsskivan med Vista gjorde jag uppgradering med valet att behålla alla filer och program som installerats på XP-tiden.

Mina filer ligger i och för sig på egen hårddisk, (D), men C-disken innehåller flera program som tycks fungera med Vista och som alltså fick vara kvar.

Men varför Microsofts eget Internet Explorer hänger sig vete fasen...

Link to comment
Share on other sites

Hänger det sig när du besöker några speciella sidor som innehåller Java, Flash eller dylikt? En idé kan vara att inaktivera tillägg ett efter ett för att köra med uteslutsmetoden om det är något sådant som ställer till det. Gå till Verktyg > Hantera tillägg för att inaktivera ett tillägg åt gången.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...