Jump to content

realtek optisk utgång + analog samtidigt 5.1


helvete
 Share

Recommended Posts

Hallojs!

har ett par razer hörlurar inkopplat i ljudkortet och så har jag även kopplat via en toslink kabel till min förstärkare. I xp var det bara att gå in i realtek programmet och trycka på en knapp för att det ljudet bara skulle skickas via den optiska utgång och alltså ge 5.1 ljud i mitt hemmabiosystem. sen tryckte man på den knappen igen så blev det stereo och ljudet kom i både högtalarna och hemmabiosystemet.

mene i vista så hittar jag inget sånt här har suttit och pysslat ett tag mene får det inte att fungera som det gjorde i xp :(

Link to comment
Share on other sites

vet inte hur men nu har jag fixat det ialla fall :) men ändrar "ljudutgång" via vistas egna ljudinställningar. :)

Men får du ut ljudet samtidigt i hörlurarna och i förstärkaren? Isf, hur gjorde du? Jag lider av samma problem, nämligen.

Link to comment
Share on other sites

nää antingen i hörlurarna eller i förstärkaren. saken är den att inget ljud får vara på typ. om jag lyssnar på winamp och byter så händer ingenting. mene stoppar jag och sen byter då byts det. så se till att det inte hörs några ljud och prova byta då :)

med byta så menar jag att högerklicka på vistas ljudikon i trayen och högerklicka på uppspelningsenheter och välja antingen "speakers" (hörlurarna) som standard eller "realtek digital output" (förstärkaren) som standard. hoppas du får det att fungera! :)

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...