Problem med adobe flash player


THE MACHINE
 Share

Recommended Posts

Tänkte att jag skulle kolla vädret till semestern och gick in på smhi´s hemsida och där måsta man ha flash för att få det o fungera, installerar det och ser att det blev installerat men det funkar inte endå, startade om explorer som det stog att man behövde, startade om datan men inget händer, detta händer på alla sidor som kräver flash player installerar det och det blir successfully installed enligt adobe, ursäkta min franska men va fan e fel börjar att ruttna på detta nu? jag har vista home premium och e tacksam för råd.

Link to comment
Share on other sites

Jag hade ett problem med Flash. på youtube funka det att kolla på filmer men inte på en annan liknande sida. Jag löste det med att aktivera Användarkontokontroll (UAC), om den är inaktiverad så installeras inte

flash player korrekt även om det står att den gjort det, så har du inaktiverat den så aktivera starta om

och installera flash. behöver inte ens avinstallera den du kört i innan!

  :)

Link to comment
Share on other sites

  • 3 weeks later...

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share