Jump to content

vilket JAVA program ska jag ha ?


Fanny

Recommended Posts

hej igen på er !

jag undrar vilket JAVA program som jag ska ha installerat i min dator om jag har windows xp ?  ::)

jag har nämligen gjort en ny ominstallation av windows xp.

har redan något som heter:  J2SE Enviroment 5.0

men vet att jag även ska ha ett annat java också.

Link to comment
Share on other sites

Hej Fanny!

Varsegod  ;)

har nyss laddat upp den som gammalgubbe gav mig där stod det grattis du har den

senaste versionen !  Glad

Låter bra det. Men glöm inte att avinstallera äldre javaversioner  ;)

MVH/Malou

Link to comment
Share on other sites

Hej Fanny!

Varsegod  ;)

har nyss laddat upp den som gammalgubbe gav mig där stod det grattis du har den

senaste versionen !  Glad

Låter bra det. Men glöm inte att avinstallera äldre javaversioner  ;)

MVH/Malou

nejdå malou det ska jag inte göra  ;)

den enda jag hade innan denna nya var den som jag nämde här i tråden.  :)

men den ska väl finnas kvar fick den i samband med uppdateringarna för min ominstallation av windows xp:n.

Link to comment
Share on other sites

Hej Fanny!

Varsegod  ;)

har nyss laddat upp den som gammalgubbe gav mig där stod det grattis du har den

senaste versionen !  Glad

Låter bra det. Men glöm inte att avinstallera äldre javaversioner  ;)

MVH/Malou

nejdå malou det ska jag inte göra  ;)

den enda jag hade innan denna nya var den som jag nämde här i tråden.  :)

men den ska väl finnas kvar fick den i samband med uppdateringarna för min ominstallation av windows xp:n.

Det låter mycket bra det  ;)

MVH/Malou

Link to comment
Share on other sites

Missade att du lagt till lite mer text i ditt inlägg  ::)

den enda jag hade innan denna nya var den som jag nämde här i tråden.  Leende (smiley)

men den ska väl finnas kvar fick den i samband med uppdateringarna för min ominstallation av windows xp:n.

Om det är den här du menar => J2SE Enviroment 5.0 <= så skall den avinstalleras. Gammal och utgången och är en säkerhetsrisk.

MVH/Malou

Link to comment
Share on other sites

Missade att du lagt till lite mer text i ditt inlägg  ::)
den enda jag hade innan denna nya var den som jag nämde här i tråden.  Leende (smiley)

men den ska väl finnas kvar fick den i samband med uppdateringarna för min ominstallation av windows xp:n.

Om det är den här du menar => J2SE Enviroment 5.0 <= så skall den avinstalleras. Gammal och utgången och är en säkerhetsrisk.

MVH/Malou

okej malou nu har jag avinstallerat JSE enviroment 5.0  ;)

så nu har jag bara kvar den nyinstallerade.  :)

tack för att du talade om det för mig,annars har jag haft den kvar där i datorn.

& om den är en sökerhetsrisk så vill man ju ej ha den kvar.  :o:D

Link to comment
Share on other sites

Hej Fanny!

Varsegod!

Låter bra att du nu har avinstallerat den äldre Javaversionen  ;)

& om den är en sökerhetsrisk så vill man ju ej ha den kvar.

Precis. Man skall inte ha kvar gamla versioner då där finns en nyare version att hämta hem och installera. Likadant är det med Adobe Flach Player ut med det gamla och in med det nya.

MVH/Malou

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...