Jump to content

Vista + Dlink DWA-140 = Knas!


dynamo
 Share

Recommended Posts

Blir lite fundersam på varför det kan vara så svårt att få igång det trådlösa på min vista burk, det funkar klockrent med trådlöst till Soundbridgen (inga problem startar direkt och kopplar aldrig ner)!

Nu har jag haft detta problem några gånger och ibland löser det sig själv, men den senaste veckan så har jag fått avaktivera DWA-140 och sedan aktivera den igen för att det ska funka! Fast när det väl är igång så är det inga problem ???

Jag har Dlink DIR-635 som router och kör med WPA2 samt de senaste drivisarna till DWA-140!

Link to comment
Share on other sites

Även jag har haft problem med att min trådlösa router slutat fungera efter någon timma.

Det fungerar felfritt veckor i sträck om jag startar upp med Windows XP.

Man installerar ju friskt alla nätverks protokoll man ser (de är säkert bra för något...).

Jag valde att välja bort alla objekt som inte var nödvändiga.

Jag behöll bara:

  Client för Microsoft Networks

  File and Printer Sharing

  Internet Protocol 4

  (och BitDefender Firewall...)

Nu är mitt trådlösa nätverk stabilt och allert även i Windows Vista miljön.

Min router fick krupp, slutade sända (inget tillgängligt nätverk) och fick ofta startas om.

Efter hand skall jag lägga till objekt igen för att se vilket som är värst i Vista...

"QoS Packet Scheduler" ger mig problem direkt...

P.S.

Ja, jag har senaste tillgängliga nät-drivrutiner, uppgraderingar, hotfixar och firmware version.  :)

Link to comment
Share on other sites

Nu har jag provat att ändra routern till "Auto Channel Scan".

Fast nu har problemet ändrats lite, nu loggar Vista in vid start fast tappar ibland nätverket ist (vilket ju var stabilt tidigare)! Om jag inte kommer på nått bättre så får jag prova kanal efter kanal tills det dyker upp en stabil lina!

Någon som har haft nått liknande prob som gått att lösa, tacksam för tipps  :)

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...