Problem med energispararläge


L-L

Recommended Posts

När jag väcker datorn (bärbar Acer med XP SP2) från energispararläge (inte hibernate) så hör man hur den startar, fläkten osv., men skärmen är svart som natten och datorn svarar inte alls på "tilltal". Enda sättet att göra något är att hålla inne  powerknappen så att den dör, och starta om på nytt.

Hibernate-läge har jag aldrig använt, men nu testade jag för att jämföra. Nya problem dök då upp, datorn tvingades starta om då den talade om att det inte gick att återvända från hibernate-läget.

Någon idé? Vore ju trevligt om man slapp lämna datorn på, alt. stänga av, varje gång man gick iväg på lunch för en timme...

Tack,

LA

Länk till inlägg
Dela på andra webbplatser

Tack för tipset, men detta har börjat alldeles nyligen, fastän jag inte har ändrat ett enda program eller något djupare i systemet på sistone. Jo förresten, jag installerade programvara för en digitalkamera häromdagen. Då lär väl drivrutiner ha kopierats till Windows-mappen. Datorn vägrade dock att hitta kameran, varför jag avinstallerade allt. Det verkar väl dock orimligt att något sådant här skulle orsaka mitt problem?

Förmodligen blir allt bra om jag ominstallerar Windows. Det har jag tidigare gjort väldigt ofta, men nu har jag ingen lust att göra det på ett tag. Det tar sån tid och den är så perfekt att enda möjliga vinsten skulle vara just att energispararproblemet blir åtgärdat. Använder dessutom min dator för produktion just nu, inte bara "lek".

Länk till inlägg
Dela på andra webbplatser

Vad gäller att skärmen inte tänds efter vila låter som ett Vista problem... men du har väl XP ?!

Drivrutinen till grafikkortet är ju misstänkt annars. Att inte Hibernate funktionen heller funkar

kan kanske ha med fragmenterad hibernate -fil. Kontrollera och defragmentera disken.

Länk till inlägg
Dela på andra webbplatser

Ja, XP. Inte nog med att skärmen inte tänds, det verkar som om all respons förloras också - t.ex. Alt+F4 resulterar inte i att datorn stängs av. Intressant idé med hibernate-funktionen, min disk är visserligen ny-defragmenterad men det var ju innan jag aktiverade hibernate. Får testa senare - vore ju trevligt om man kunde använda hibernate i alla fall.

Tack,

LA

Länk till inlägg
Dela på andra webbplatser

Arkiverat

Detta ämne är nu arkiverat och det går inte längre svara i det.