Jump to content

Mailkontot hittar inte e-postservern


perbear
 Share

Recommended Posts

Är det någon som har upplevt det här med att ens e-postkonto i Outlook 2003 (ej OE) inte hittar e-postservern och att alla inställningar är OK? Både vad du själv kan utröna från supportsidorna hos internetleverantören (Glocalnet) och koll med supportpersonal? Som dessutom säger att kontot fungerar alldeles utmärkt. Vilket det alltså inte gör.

Supporten frågade också om jag testat att lägga upp ett konto i ett annat e-postprogram och hur det gick då. Jag hade inte gjort det men testade efter att vi avslutat samtalet. Sändning från det nya kontot gick alldeles utmärkt. Från Outlook gick det inte alls utan det ligger kvar i utkorgen.

Måste man i det här läget (spara alla meddelanden som man vill ha kvar och) avinstallera e-postkontot för att lägga upp det på nytt igen? Eller är det något annat man skall göra?

Link to comment
Share on other sites

Där finns några anledningar till e'mail problem.

1. Kontot är felaktigt uppsatt

    a.  felstavat (t.ex. O/0, I/l/1, mellanrum), skillnad på små o stora bokstäver i lösenord

    b.  felaktigt uppsatta SMTP/POP3-portnummer (många leverantörer byter dessa nummer nu)

        Kolla under "Fler inställningar..." och fliken Avancerat om portnumren stämmer.

    c.  förväxling av infyllda Internetkonto / mailkonto uppgifter

2. Brandväggen stoppar mailklienten

När du har satt upp kontot så tryck på "Testa konto inställningar...".

Här testas inloggning på mailservern och sändning av meddelande. Mottagning av mail kollar du i inkorgen/spamlådan.

Om något går fel så har du fliken "Fel" att läsa (och kopiera in i denna länken).

Du skall inte behöva installera om Outlook för att få kontot att fungera.

(Jag har själv vid tillfälle förväxlat numren för inkommande och utgående pop3/smtp...)

Link to comment
Share on other sites

Jag hade faktiskt problem när jag började köra Outlook 2007... alla inställningar stog som de brukar, men det bara gick inte... Gick sen in hos min e-postleverantör och kollade inställningarna där. Döm till min förvåning att det var skillnad på vissa inställningar jämfört med t e x Windows Mail eller Outlook Express. Det var betydligt fler inställningar som skulle göras med ssl och allt vad det hette.

Mange

Link to comment
Share on other sites

Jag har också problem då och då med Outlook 2003 på exakt samma sätt du beskriver, och kan garantera att det inte beror på inställningar i outlook som är felaktiga.

Felet sitter i komunikationen mellan outlook och epostservern och där är det inte mycket man kan ändra på...

Jag får skriva om lösenordet på epostkontot (på servern) och då fungerar allt normalt.

Problem blir det för de som inte kan lägga upp sina egna konton utan måste ropa på supportpersonal.

Förhoppningsvis kommer det en fix från ms som ordnar problemet

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...