Jump to content

Nyss uppgraterat och får inte igång skärmen blickar i grönt ljus


Recommended Posts

har för några dagar sen köpt

Gigabyte - Socket AM2 - ATX nForce570 SLI (GA-M57SLI-S4) - DDR2 SATA II / Gblan

DDR2 2x1GB Module Kit PC2-6400 800MHz Patriot memory

Gigabyte Gefore 8500GT 512 model nummer GV-NX85T512HP

AM2 Athlon 64X2 4600+,Socket AM2 2.4GHz 2X512KB BOX

min skärm heter SyncMaster 913B från samsung

mitt problem ligger i att jag inte får igång skrämen den  blickar som om den skulle ha lagt sig i viloläge den gröna ljuset blickar vete inte vad som kan vara fel har testat att koppla loss grafikkortet och sätta in två andra och det har gett samma resultat men har fått igång datorn så det har funkat typ 4ggr men jag vill ju få igång den helt och hållet :( har dock inte gjort en BIOS uppgradering som jag såg att det fanns 10st uppgradering jag vill få igång datorn fort

Kan det vara så att jag måste ha köpa ett nytt nätagegat som ligger på 550ATX?

hoppas in kan hjälpa mej  :'(

Link to comment
Share on other sites

det finns ingen reset knapp

Varför då? De va ju synd. Asså finns de ingen autoknapp / defaultinställning i menyn eller nått liknande?

De e väl enklast o kolla allt med skärmen först o sen sladden. Föresten va händer om du kopplar ur skärmen o startar den? Utan dator alltså. Kan du se nån meny då?

:)

Låter korkat men då får man ju reda på om de e delarna, du skaffa, eller skärmen de e fel på.

Link to comment
Share on other sites

det finns ingen reset knapp

Varför då? De va ju synd. Asså finns de ingen autoknapp / defaultinställning i menyn eller nått liknande?

De e väl enklast o kolla allt med skärmen först o sen sladden. Föresten va händer om du kopplar ur skärmen o startar den? Utan dator alltså. Kan du se nån meny då?

:)

då står det något liknade kontrollera signal där man ser 3rutor som är grön svart och blå

Link to comment
Share on other sites

Du får köra en återställning av operativsystemet innan uppgraderingen. Troligen gillar din dator inte de senaste drivrutinerna till grafikkortet. Starta i felsäkert läge så kommer du nog att få bild. När du sen uppdaterar så välj att granska uppdateringarna innan du installerar. Välj bort grafikkortet och uppdatera det själv från din tillverkares hemsida... utan inblandning från Microsoft.

Att skärmen inte reagerar vid boot är ofta beroende på ett fel på grafikkortsdrivisarna....

Mange

Link to comment
Share on other sites

det finns ingen reset knapp

Varför då? De va ju synd. Asså finns de ingen autoknapp / defaultinställning i menyn eller nått liknande?

De e väl enklast o kolla allt med skärmen först o sen sladden. Föresten va händer om du kopplar ur skärmen o startar den? Utan dator alltså. Kan du se nån meny då?

:)

Låter korkat men då får man ju reda på om de e delarna, du skaffa, eller skärmen de e fel på.

det finns en autoknapp och en menu knapp men när jag trycker på dom så får jag fram att kontrollera signalen jag har även festat mina gamla 6600GT grafikkort

både ena och båda på samma gång men utan framgång

får kolla om någon polare har ett pci grafikkort och vga kabel som jag kan låna

Link to comment
Share on other sites

min skärm heter SyncMaster 913B från samsung

installera drivrutiner för skärmen

http://www.samsung.com/se/support/products...R&language=

Hur har du tänkt att jag ska kunna göra det om jag inte ser vad jag gör?

tror det har något att göra med BIOS i och med  att Gigabyte har släppt 10st uppgrderingar just för detta moderkort

Link to comment
Share on other sites

Du får köra en återställning av operativsystemet innan uppgraderingen. Troligen gillar din dator inte de senaste drivrutinerna till grafikkortet. Starta i felsäkert läge så kommer du nog att få bild. När du sen uppdaterar så välj att granska uppdateringarna innan du installerar. Välj bort grafikkortet och uppdatera det själv från din tillverkares hemsida... utan inblandning från Microsoft.

Att skärmen inte reagerar vid boot är ofta beroende på ett fel på grafikkortsdrivisarna....

Mange

jag har inte kopplat i min hårddisk ens så hur skulle det gå till?

jag har testat dom senaste grafikkort drivrutinerna för båda mina 6600GT och det har funkat helt utan problem tills nu när sakerna jag har köpt är nya

skärmen har varit svart och blickar grönt sen jag köpte nya saker iaf så jag kan alltså inte ta mej in i Windows alls

Link to comment
Share on other sites

skärmen har varit svart och blickar grönt sen jag köpte nya saker iaf så jag kan alltså inte ta mej in i Windows alls

Njau.. startar inte Windows får du nog besöka Gigabyte och kolla drivare.

tex SATA drivare.

Sen kan felsäkert läge var bra att börja med.

Link to comment
Share on other sites

skärmen har varit svart och blickar grönt sen jag köpte nya saker iaf så jag kan alltså inte ta mej in i Windows alls

Njau.. startar inte Windows får du nog besöka Gigabyte och kolla drivare.

tex SATA drivare.

Sen kan felsäkert läge var bra att börja med.

Alltså jag använder min mammas dator just nu

på min jag kan självklart insallera Sata drivrutiner men hur ska det gå till om jag inte ser vad jag gör?

när jag startar utan grafikkort så låter inte ett ljud iaf som det brukar göra om man har något fel på någon del

Länkar till bios uppgraderingarna som finns för att hoppas på att någon kan se om det har något med saken att göra

http://www.gigabyte.eu/Support/Motherboard...?ProductID=2287

Link to comment
Share on other sites

skärmen har varit svart och blickar grönt sen jag köpte nya saker iaf så jag kan alltså inte ta mej in i Windows alls

Njau.. startar inte Windows får du nog besöka Gigabyte och kolla drivare.

tex SATA drivare.

Sen kan felsäkert läge var bra att börja med.

Alltså jag använder min mammas dator just nu

på min jag kan självklart insallera Sata drivrutiner men hur ska det gå till om jag inte ser vad jag gör?

när jag startar utan grafikkort så låter inte ett ljud iaf som det brukar göra om man har något fel på någon del

Boota med XP skivan och se om det blir bild. 

Blir det inte bild måste du testa skärmen på en annan burk så vet du säkert att felet ligger i grafikkortet

eller i burken.

;)

Link to comment
Share on other sites

Du får köra en återställning av operativsystemet innan uppgraderingen. Troligen gillar din dator inte de senaste drivrutinerna till grafikkortet. Starta i felsäkert läge så kommer du nog att få bild. När du sen uppdaterar så välj att granska uppdateringarna innan du installerar. Välj bort grafikkortet och uppdatera det själv från din tillverkares hemsida... utan inblandning från Microsoft.

Att skärmen inte reagerar vid boot är ofta beroende på ett fel på grafikkortsdrivisarna....

Mange

jag har inte kopplat i min hårddisk ens så hur skulle det gå till?

jag har testat dom senaste grafikkort drivrutinerna för båda mina 6600GT och det har funkat helt utan problem tills nu när sakerna jag har köpt är nya

skärmen har varit svart och blickar grönt sen jag köpte nya saker iaf så jag kan alltså inte ta mej in i Windows alls

Där fick en smäll på fingrarna... jag missuppfattade... ;D

Jag trodde du hade "uppdaterat"... inte "uppgraderat".

Får nog kolla över forumet andra dagar än fredag kväll... fredagswhiskeyn tar lite väl mycket av omdömet... hehe, sorry för detta.

// Mange

Link to comment
Share on other sites

Lugn och fin nu... en sak i taget 8)

mitt problem ligger i att jag inte får igång skrämen den  blickar som om den skulle ha lagt sig i viloläge

Alltså struntar vi för tillfället i allt vad drivrutiner, uppdateringar.... gäller.

Vad vi skall göra är att konstatera om och hur skärmen fungerar.

Din skärm har både VGA och DVI ingångar (VGA-kabel medföljer).

Alltså jag använder min mammas dator just nu

Det är bra !  Då har du nu en dator som du vet fungerar med mammas skärm.

Använd även mammas monitorkabel och anslut din skärm.

Vissa skärmar väljer automatiskt ingång beroende på vilken ingång som har insignal.

Andra skärmar måste du göra aktivt meny-val för att få fram bilden.

På min Synkmaster har jag en knapp som heter "Source/(.)" med vilken jag växlar mellan ingångarna.

Prova dig fram och läs bruksanvisningen som medföljde. Kom ihåg att röra musen mellan växlingarna så att inte skärmsläckaren är aktiverad.

Den trefärgade rutan du nämnde har även en ingångsinformation i nerkanten (Analog eller Digital)

(VGA = Analog, DVI = Digital)

http://www.samsung.com/se/products/monitor...bleafleteng.pdf

http://www.samsung.com/se/products/oldmode...eview.asp?img=0

http://www.samsung.com/se/support/products...produkter%2Esec

Link to comment
Share on other sites

Lugn och fin nu... en sak i taget 8)
mitt problem ligger i att jag inte får igång skrämen den  blickar som om den skulle ha lagt sig i viloläge

Alltså struntar vi för tillfället i allt vad drivrutiner, uppdateringar.... gäller.

Vad vi skall göra är att konstatera om och hur skärmen fungerar.

Din skärm har både VGA och DVI ingångar (VGA-kabel medföljer).

Alltså jag använder min mammas dator just nu

Det är bra !  Då har du nu en dator som du vet fungerar med mammas skärm.

Använd även mammas monitorkabel och anslut din skärm.

Vissa skärmar väljer automatiskt ingång beroende på vilken ingång som har insignal.

Andra skärmar måste du göra aktivt meny-val för att få fram bilden.

På min Synkmaster har jag en knapp som heter "Source/(.)" med vilken jag växlar mellan ingångarna.

Prova dig fram och läs bruksanvisningen som medföljde. Kom ihåg att röra musen mellan växlingarna så att inte skärmsläckaren är aktiverad.

Den trefärgade rutan du nämnde har även en ingångsinformation i nerkanten (Analog eller Digital)

(VGA = Analog, DVI = Digital)

http://www.samsung.com/se/products/monitor...bleafleteng.pdf

http://www.samsung.com/se/products/oldmode...eview.asp?img=0

http://www.samsung.com/se/support/products...produkter%2Esec

Glömde säga det min mamma har en bärbar dator men jag såg att hon har en vgs ingång iaf vga kabeln har jag slängt för jag kör med DVI får ta och fixa en sån kabel och testa eller hoppas något företag kan låna ut en sån om inte annat ska nog också köpa ett nätagregat  hade tänkt mej detta

Xion 630W Version 2.20 SLI förberedd nätdel

för mitt moderkort har ju SLI ändå

Link to comment
Share on other sites

Så du kan alltså inte köra din skärm mot hennes dator !

Du använder DVI-kabel mellan skärmen och din PC !

Du ansluter kabeln i grafikkortets nedre kontakt (den närmanst moderkortet) !

(Ansluten med DVI-kabeln)

Om du fortfarande ser ett (fel)meddelande på skärmen när bildskärmen är korrekt ansluten,

kontrollera om bildskärmens status är felaktigt inställd på Analog.

Tryck på SOURCE-knappen (källa) för att låta bildskärmen dubbelkontrollera den ingående signalkällan.

Du har tryckt på skärmens "Source"-knapp för att växla mellan ingångarna !

Rutan "Ingen Signal" med tre färgrutor i har en ram med texten Analog eller Digital ???

Lås upp OSD´n genom att trycka in [MENU / ] knappen i minst 5 sekunder.

På detta vis kan du kontrollera skärmens inställningar utan att datorn är på.

hade tänkt mej detta Xion 630W Version 2.20 SLI förberedd nätdel för mitt moderkort har ju SLI ändå

SLI förberett moderkort drar ingen extra ström så länge du inte har dubbla grafikkort också !

Link to comment
Share on other sites

Så du kan alltså inte köra din skärm mot hennes dator !

Du använder DVI-kabel mellan skärmen och din PC !

Du ansluter kabeln i grafikkortets nedre kontakt (den närmanst moderkortet) !

(Ansluten med DVI-kabeln)

Om du fortfarande ser ett (fel)meddelande på skärmen när bildskärmen är korrekt ansluten,

kontrollera om bildskärmens status är felaktigt inställd på Analog.

Tryck på SOURCE-knappen (källa) för att låta bildskärmen dubbelkontrollera den ingående signalkällan.

Du har tryckt på skärmens "Source"-knapp för att växla mellan ingångarna !

Rutan "Ingen Signal" med tre färgrutor i har en ram med texten Analog eller Digital ???

Lås upp OSD´n genom att trycka in [MENU / ] knappen i minst 5 sekunder.

På detta vis kan du kontrollera skärmens inställningar utan att datorn är på.

hade tänkt mej detta Xion 630W Version 2.20 SLI förberedd nätdel för mitt moderkort har ju SLI ändå

SLI förberett moderkort drar ingen extra ström så länge du inte har dubbla grafikkort också !

lJag har redan testat  det med Source knappen för att få den att växla ingångarna

och försökt få i gång OSD genom att trycka på menu knappen också

när den växlar i mellan så lägger den sig till slut på analog vilket är rätt konstigt har vart inne i OSD och kollat också den ligger på automatisk fast manuell finns också

Link to comment
Share on other sites

Då kan du lägga den som manuell och sedan väljer du Digital ingång med "Source" -knappen på skärmen.

Då är det dags för inkoppling av grafikkortets nedre ingång (närmast moderkortet).

När du startar PCn så skall du få ett kort pip som betyder att minnestest med mera har gått bra.

Därefter kommer text att skickas till skärmen.

Har du anslutet alla strömkontakterna i moderkortet ?

En vit 20+4-polig och

en vit 4-polig fyrkantig och där finns även

en svart 4-polig avlång kontakt mitt på kortet som skall kopplas in !

Link to comment
Share on other sites

När jag ber dig kontrollera saker och ting så skulle jag uppskatta om du svarade tillbaka

och gav besked på de olika punkterna.

I annat fall vet jag inte om du läst och förstått så jag kan gå vidare i analyserna.  ::)

Alltså:

1.  Har du anslutet alla strömkontakterna i moderkortet ?

    En vit 20+4-polig och

    en vit 4-polig fyrkantig och där finns även

    en svart 4-polig avlång kontakt mitt på kortet som skall kopplas in !

    Speciellt den svarta anslutningen som försörjer bla PCI-E grafikkortet ?

2. Kommer inget pip så är det fel redan här.

    Se till att minne sitter i rätt hållare enligt användarhandledningen till moderkortet.

Link to comment
Share on other sites

När jag ber dig kontrollera saker och ting så skulle jag uppskatta om du svarade tillbaka

och gav besked på de olika punkterna.

I annat fall vet jag inte om du läst och förstått så jag kan gå vidare i analyserna.  ::)

Alltså:

1.  Har du anslutet alla strömkontakterna i moderkortet ?

    En vit 20+4-polig och

    en vit 4-polig fyrkantig och där finns även

    en svart 4-polig avlång kontakt mitt på kortet som skall kopplas in !

    Speciellt den svarta anslutningen som försörjer bla PCI-E grafikkortet ?

2. Kommer inget pip så är det fel redan här.

    Se till att minne sitter i rätt hållare enligt användarhandledningen till moderkortet.

1

    vit 20+4-polig är är inkopplad

    vit 4-polig fyrkantig är redan inkopplad 

    svart 4-polig är redan inkopplad

    svart 4-polig är också redan inkopplad

2

jag har läst i användarmanualen och dom sitter rätt

jag har testat att sätta i vga kabeln i skärmen och koppla den till mammas dator och det funkar utan problem iaf

Link to comment
Share on other sites

Tack !

Eftersom du får lite text från BIOS på skärmen så kan vi anse att skärmen är okay och grafikkortet fungerar.

Nu måste vi få till pipet som indikerar lyckad BIOS/minnestest.

Om ett minne är felaktigt så får du inget pip.

Minimera antalet till bara ett minneskort i första hållaren (Dimm0)

Har du inget minne i alls så skall du få upprepade pip som indikerar detta.

Det viktiga i detta läget är att få BIOS diagnostiken att fungera så du kan gå in i BIOS-programmet och se

de olika enheterna samt göra eventuella inställningar.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...