Jump to content

IE har slutat fungera


nillan
 Share

Recommended Posts

Detta meddelande får jag upp varenda gång jag släcker ner IE.

Får upp en ruta till där det står att IE, startar upp igen.

Jag har surfat som vanligt, inga problem.

Har haft detta i en vecka nu.

Har någon råkat ut för detta och vad gör jag  ???

undrar/Gunilla

Link to comment
Share on other sites

Jag har med fått detta problem.

Det fixades till genom att jag avinstallerade det programmet jag installerade innan ie och utforskaren innan de slutade fungera.

Så testa alltså avinstallera det senaste programmet du installerade (då det vart fel) sedan laddar du hem den senaste uppdateringen på programmet.

Link to comment
Share on other sites

Tack för ditt svar.

Skönt att jag inte var ensam om detta.

Det började för en vecka sedan och har installerat program men vilka vet jag ej.

Bra minne men kort  ::)

Får nog testa mig fram.

Till sist, var uppdatterar man Internet explorer (IE) ?

Novis Gunilla

Link to comment
Share on other sites

nillan,

varför envisas du med att använda den vanligtvis strulande Internet Explorer ?

...när det finns Firefox som aldrig strullar, är snabbare, har fånga fler tillbehör,

är enklare att använda och är gratis ?

Ladda ner från http://www.mozilla.com i Svensk version.

Du kan installera IE7 över befintlig IE7. Eventuellt får du alternativet att Reparera.

http://www.microsoft.com/downloads/info.as...isplaylang%3den

Välj Svenska innan du trycker Download.

Link to comment
Share on other sites

Oki-Doki  :)

Titta under Verktyg - Hantera tillägg - Aktivera eller inaktivera tillägg

Här ser du Aktiverade tillägg och Inaktiverade. Du kan klicka och inaktivera de aktiva och se om detta hjälper.

Du har även en Visa: -rullgardin med flera typer av tillägg. Se om du känner igen något som du har godkännt eller installerat.

Eftersom vi inte vet närmare var som orsakat felet. Har du mer text information så kanske det kan hjälpa.

För att fånga in textmeddelande i felrutor så markerar du rutan och trycker <ctrl>C för att kopiera

och sedan <ctrl>V för att klistra in texten här.

Link to comment
Share on other sites

Det gick bra en dag. Sedan startade IE om en gång. Trodde att det var en engångs företeelse men icke.

Igår var IE otroligt trög, tog tid för att byta sida mm och varje gång 3 ggr jag släckte ned så startade IE upp igen.  Uppkopplingen är 7,5.

I mappen Tillägg som körs utan att tillåtelse behövs:

Fann jag även utom de två på bilden Yahoo!Inc  ---PSFactory Buffer.  Aktiverad.

Skall jag avaktivera dessa 3 

Undrar Gunilla

Link to comment
Share on other sites

Hej Nillan!

Du kanske inte letade efter kvarvarande Yahoo Toolbars "förgreningar" och tog bort dom i utforskaren. Kan hända det är de som spökar. Kan vara också så att du har fått något litet otyg i burken. Låt Malou ta en titt på dina loggar. Starta en ny tråd:    http://www.alltomxp.se/forum/index.php?board=41.0

Malous instruktioner hittar du här:  http://www.alltomxp.se/forum/index.php?topic=6306.0

Lycka till!

Häls Mickilina

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...