Jump to content

Datorn hänger sig, vad kan det vara?


Magnus molin
 Share

Recommended Posts

Jo under Exit menyn är det.

Load setup defaults  ska du välja

Ladda hem manualen... finns mer att testa sen bla USB... ;)

EDIT sen måsta man då spara

Load Setup Defaults

This option allows you to load the default values for each of the parameters on the

Setup menus. When you select this option or if you press <F5>, a confirmation

window appears. Select YES to load default values. Select Exit & Save Changes

or make other changes before saving the values to the non-volatile RAM.

Link to comment
Share on other sites

Jag gick in i mitt BIOS och satte "Load setup defaults" .. men i EVEREST så visar den fortfarande att jag har 1223  :o Är det kanske försent att sätta tillbaka till defaults?

Laddar nu hem manualen, ska läsa igenom den om USB och drivrutiner samt BIOS! tack!

Edit: Whaaaaaat? manualen var på kinesiska!  :D ska leta reda på en engelsk/svensk.

Link to comment
Share on other sites

Jag gick in i mitt BIOS och satte "Load setup defaults" .. men i EVEREST så visar den fortfarande att jag har 1223  :o Är det kanske försent att sätta tillbaka till defaults?

Laddar nu hem manualen, ska läsa igenom den om USB och drivrutiner samt BIOS! tack!

Edit: Whaaaaaat? manualen var på kinesiska!  :D ska leta reda på en engelsk/svensk.

Min länk är på engelska.... ;) ändrad

Att köra "Load setup defaults" är bara för att veta vart du är någonstans.

Annars riskerar man att inställningar står lite "hit o dit" och då blir det riktigt svårt.

Det behövs nog en liten sammanfattning på felen också...

- Diskvarning vid start ?

- USB ?  (ur funktion)

- Mer "knas"  ... ?

Link to comment
Share on other sites

Det behövs nog en liten sammanfattning på felen också...

- Diskvarning vid start ?

- USB ?  (ur funktion)

- Mer "knas"  ... ?

Diskvarning vid start: Alltså det kommer ingenting om min hårddisk när man startar upp Windows, utan det visas efter Bios - där står det "Locating disks, disk not found"

USB: USB'n har jag för tillfället stängt av, alltså dom två som sitter på fronten av chassit .. Ska nog försöka att fixa det snart. Vet dock inte riktigt hur.

Övrigt "Knas": Datorn hänger sig hela tiden under uppstart, ibland när Windows laddas och det blir helt svart efter datorn väl lyckats att ta sig förbi Windows laddningen .. Så man får helt enkelt slå av datorn och sätta på den tills att man lyckas komma in i Windows helt och hållet.

Nätaggregatet tjuter, men det har vi redan disskuterat här :) det kan man ju bara fixa genom att köpa ett nytt.

Musen brukar fastna när man ska logga in i Windows, men då kan man bara dra ut sladden och sätta tillbaka den så fungerar det som normalt efteråt. (jag har dom senaste drivisarna)

Tror ni att allt detta uppstod för att jag installerade ett nytt bios? någonting fel måste det ju vara .. med vad!  :'( Att formatera lagar inte bios va?

Link to comment
Share on other sites

Nope, BIOS innehåller grundfunktioner för all din hårdvara.

Mjukvaran finns då i en egen liten BIOS krets på moderkortet.

Felen tyder på BIOS fel eller hårdvaruknas.

Sen måste du ju veta om det är samma fel före o efter formateringen samt

före och efter du körde Asus update....

Hursomhelst så är det bara att bita i suräpplet och flasha om.

http://vip.asus.com/forum/view.aspx?id=200...SLanguage=en-us

I manualen kapitel 4.1.3  sid 4-5 så ser du hur det ser ut.

Sen trodde jag du köpt o bytt nätaggregatet ?  men om nu fläkten står still så kan det inte vara den som tjuter..... ???

;)

Link to comment
Share on other sites

Sen trodde jag du köpt o bytt nätaggregatet ?  men om nu fläkten står still så kan det inte vara den som tjuter..... ???

Nej jag har ju inte gjort det ännu .. Jag tror att den låter så för att fläkten Inte fungerar .. att det antingen är för varmt där inne .. eller att fläkten försöker starta sig och att det är därför det låter! jag har inte en aning, men ett nytt får det bli för säkerhetens skull.

Link to comment
Share on other sites

Okidok....

Om du kör burken med trasig fläkt så ha inte chassit monterat, det blir

bastu....

Sen finns det oftast inga genvägar utan är saker trasiga så är det bara

att bita i suräpplet och laga.

Okej jag har nu plockat bort sidan utav mitt chassi tills vidare! :) måste bara säga att det svalkar mina fötter väldigt skönt!  :D

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...