Jump to content

Bluetooth


boxxen
 Share

Recommended Posts

Hej!

Har strul med Vista Home Premium 32bit och Microsoft Wireless Optical Desktop med bluetooth (tangentbort & mus). Efter omstarter så hittar den inte tangentbordet det dyker upp en svart ruta med texten att tangentbord saknas men musen hittar den,  därför får jag plugga in ett vanligt usb tangentbord vid start och sen installera om bluetooth bordet, sen funkar det, har dom senaste drivisarna

Tacksam för tips

mvh boxxen

Link to comment
Share on other sites

Dessa tangentbord/möss ska vara certifierade att fungera med Vista. Kolla supportsidan på Microsoft för just ditt tangentbord och kolla om det finns fler som rapporterat detta problem. Det kanske finns en patch? Det finns flera olika varianter på detta tangentbord, så det är nog enklast om du tittar där.

Titta på denna länk... vet inte vilken version av tangentbordet du har, men det verkar ändå stämma rätt bra.

http://support.microsoft.com/kb/811805/en-us

Mvh // Magnus

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...