Jump to content

Wan Miniport (SSTP) Driver problem


cdnisse
 Share

Recommended Posts

Efter att ha avinstalerat Vista SP1 (fick lite problem med den) så vill inte Vista ladda drivers för "Wan Miniport" Jag kan heller inte uppdatera Vista, vet ej om det har med det att göra.

Är det någon som har tips på hur man hittar rätt driver för Wan Miniport och installerar den?

Kanske du kan hitta nåt matnyttigt här http://msdn2.microsoft.com/en-us/library/ms798923.aspx

Mv LasseG

Link to comment
Share on other sites

Kanske du kan hitta nåt matnyttigt här http://msdn2.microsoft.com/en-us/library/ms798923.aspx

Mv LasseG

Oj,,, verkar avancerat.... :- Borde ju finnas någon driver att installera. frågan är bara vilken? det måste ju varit något som försvunnit vid avinstallation av sp1.

Då rekommenderar jag nog att du skall köra en systemåterställning istället, det brukar fixa det mesta, välj en punkt precis före du installerade SP1.

Mv LasseG

Link to comment
Share on other sites

Tack för tipset Lasse, problemet är att SP1 installationen verkade ta all system restore space så den äldsta heter "Installation Windows Vista Servicepack 1" Jag antar att Vista satte den restorepunkten innan installationen påbörjades? Kan man "hoppa fram" till den senaste om det skulle bli strul?

Link to comment
Share on other sites

Tack för tipset Lasse, problemet är att SP1 installationen verkade ta all system restore space så den äldsta heter "Installation Windows Vista Servicepack 1" Jag antar att Vista satte den restorepunkten innan installationen påbörjades? Kan man "hoppa fram" till den senaste om det skulle bli strul?

Hej

Ja, du kan skapa en återställningspunkt på dagens datum innan du testar en äldre.

Mv LasseG

Link to comment
Share on other sites

Tänk om något någon gång fungerade som det var tänkt....

Prövade restore till "Installation Windows Vista Servicepack 1" som givetvis hängde sig. Startade om datorn och "Systemåterställningen kunde inte genomföras".......

Om jag bara kunde hitta ett enkelt sätt att få tillbaka drivern för "Wan Miniport"..

Link to comment
Share on other sites

Tänk om något någon gång fungerade som det var tänkt....

Prövade restore till "Installation Windows Vista Servicepack 1" som givetvis hängde sig. Startade om datorn och "Systemåterställningen kunde inte genomföras".......

Om jag bara kunde hitta ett enkelt sätt att få tillbaka drivern för "Wan Miniport"..

Ja livet är inte lätt.....men du, har du testat att ominstallera hårdvaran via kontrollpanelen? där får du ju frågan om du har drivrutinerna på cd eller om du vill använda senaste drivisar som finns på hårddisken. dom finns säkert i katalogen c:/windows/system32 Testa...

edit: slänger in denna länken också http://images.google.se/imgres?imgurl=http...l%3Dsv%26sa%3DN

Mv LasseG

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...