Seg dator, ett mysterium


Recommended Posts

Ja, det är så här att jag har haft min kära dator i ungefär ett år och nu sen i november har jag märkt att den har blivit otroligt seg, på tex. youtube kan jag inte kolla fullscreen och ibland inte ens i litet fönster utan att det laggar. Stället där det märks mest är dock Counterstrike där min fps fladdrar otroligt och är löjligt låg (20-40).

Det här har jag i min dator:

Intel Pentium 4 CPU 2.66 GHz

Nvidia Geforce 6600

2 gb ram

Jag hade i november 512mb ram, så jag tänkte att om jag köpte mer så skulle det lösa sig, så nu har jag 2gb men det går ändå förfärligt segt.

Har gjort det mesta jag kan för att försöka ordna upp det, men mina kunskaper verkar inte räcka till.

Tacksam för all hjälp!

Länk till inlägg
Dela på andra webbplatser
tex. youtube kan jag inte kolla fullscreen och ibland inte ens i litet fönster utan att det laggar. Stället där det märks mest är dock Counterstrike där min fps fladdrar otroligt och är löjligt låg (20-40).

Hur känns datorn vid annat arbete, som inte involverar Internet ?

Det du anger talar bara om dålig fart på Internet överföringen !!

Så varför städar vi i datorn om felet ligger hos Internetleverantören eller modemet ?

Länk till inlägg
Dela på andra webbplatser

I CCleaner, kryssa i gamla prefetchfiler oxå.

Sen kör secunia. Den tar inte bort nått, visar bara vad som behöver uppdateras.

http://secunia.com/software_inspector/

http://www.alltomxp.se/forum/index.php?topic=7842.0

Här e java. http://www.java.com/sv/

Uppdatera tills allt i secunialistan e grönt.

Och kör en defragg.

:)

Länk till inlägg
Dela på andra webbplatser

Kolla om du har nå junk i burken. Avg Antispyware free.

http://free.grisoft.com/doc/download-free-...pyware/us/frt/0

Eller om de är nått program / process som går onormalt högt.

Eller om du behöver posta nån hjt-logg, kolla här.

http://www.alltomxp.se/forum/index.php?topic=6306.0

Och om alla drivisar är uppdaterade?

:)

Kolla med siw va du har för delar, om tempen är för hög. Kanske bara behöver ta bort lite damm?

http://www.majorgeeks.com/download4387.html

Länk till inlägg
Dela på andra webbplatser

Kontrollera detta.

Klicka dig fram via Kontrollpanelen-System-Maskinvara-Enhetshanteraren.

Klicka på "IDE ATA/ATAPI-Styrenheter- Primär IDE-kanal- Avancerade inställningar". Kolla att dessa inte står i "Endast PIO-läget" utan de ska stå i "DMA om tillgängligt". Står de i PIO-läget blir datorn obeskrivligt seg.

Gör likadant med den sekundära IDE-kanalen om du har en sådan. Starta därefter om datorn.

Länk till inlägg
Dela på andra webbplatser

Både den sekundära och primära var inställd på "DMA om tillgänglig".

Jag gjorde en sökning om jag hade rätt drivrutiner och den fick fram det här : gaiglaabl.jpg

Hijackthis loggen: Logfile of Trend Micro HijackThis v2.0.2

--

End of file - 7445 bytes<=Fel forumsdel för TM HJT-loggar:

Temperaturerna verkar inte vara problemet men en dammsugning blir det för säkerhets skull, tack för tipsen så här långt! :)

Hoppas det säger någon nåt, för det säger mig ingenting  :P

[Redigerad: TM HJT-loggar samt övriga loggar postas i nedanstående forumsdel:]

=> Säkerhet | Spyware/Trojaner/Virus m.m.

Malou

Länk till inlägg
Dela på andra webbplatser
Kolla om du har nå junk i burken. Avg Antispyware free.

http://free.grisoft.com/doc/download-free-...pyware/us/frt/0

Eller om de är nått program / process som går onormalt högt.

Eller om du behöver posta nån hjt-logg, kolla här.

http://www.alltomxp.se/forum/index.php?topic=6306.0

Och om alla drivisar är uppdaterade?

:)

Kolla med siw va du har för delar, om tempen är för hög. Kanske bara behöver ta bort lite damm?

http://www.majorgeeks.com/download4387.html

Vart kan man få tag I serial key till RegClean? För det behövdes för att fixa problem som kom fram :( :(

Har liknande problem som dig dumbo :(

Länk till inlägg
Dela på andra webbplatser

Förlåt att ja dröjer, e sjuk sörru.  :(

Men de e fortfarande nått me moderkortet som behöver uppdateras.

Så så de e samma svar som innan. Ett moment 22 vettu.  :D

De e alltså drivrar till MSI 649 neo-v som behövs. Hoppas nån mer har lust att hjälpa till. För ja orkar inte just nu, tyvärr. Sov i 15 timmar förut. Nu ska ja sova vidare. Gonatt.

8)

Länk till inlägg
Dela på andra webbplatser

Dumbo.. jag skrev innan att jag hade liknade problem som dig o jag fixade det.. har ungefär samma dator som dig, Samma procsse fast 504 I ram o inbyggt graffekort(ska dra köpa ett nytt xD)

Jag gjorde så här.

Först bytte jag anitvirsprogram till Avira Antivir.. sen tankade jag ner Sygate Firewall (gratis) .

När du installerat Brandväggen kommer det komma flera pop ups om att  blocka lr tillåta.

Självklart tillåter du dom flesta programen som du använder , men efter du kört fullscan o startat om dator kommer detta komma en pop som du bör läsa.. Där nämns Svchost och då tar du No(also blockera). det hjälpte mig o allt flytter på bra nu.

Testa  ;)http://www.brafiler.se/?action=showProgram...amp;id=TXpZMw==

Länk till inlägg
Dela på andra webbplatser

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Gäst
Svara i detta ämne...

×   Du har klistrat in innehåll med formatering.   Ta bort formatering

  Only 75 emoji are allowed.

×   Din länk har automatiskt bäddats in.   Visa som länk istället

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Laddar...