Jump to content

[LÖST] Problem med Bluetooth på HP/Compaq 6715s


Guest Naturguiden
 Share

Recommended Posts

Guest Naturguiden

Min hp/Compaq har inbyggt bluetooth system men jag får inte telefonen och datorn att bli kompisar, någon som har samma problem med dessa datorer som har denna funktion...

Den skall vara aktiv visar den eftterson den visar det genom en blå liten lampa.

Mvh PeterC

EDIT: Skickar med en blir efter uppdatering eller brist på dyligt

Ämnet flyttat av stenis

Link to comment
Share on other sites

Jag har också en HP Compag med Bluetooth. Skillnaden är att jag kör med XP. Min fråga till fråga är har du konfigurerat Bluetooth enheten till vilka enheter den skall ansluta till. Det görs genom att klicka på bluetoothikonen. Det tar ett tag. Efter att ha gjort detta hade jag inga problem med att ansluta till en Sony Ericsson w850i.

Det räckar inte med att bara sätta igång bluetoothen för att få det att fungera.

/Uffe

Link to comment
Share on other sites

Jag skall göra ett försök till att förklara hur jag gjorde. Obsavera att jag har en maskin med XP. Jag beskriver hur det ser ut i XP och hoppas att det ser ut likadant för dig.

Jag har en ikon som ser ut bonden i ett schackspel som sänder ut något. Klickar jag på den så kan jag sätta på WLAN och Bluetooth. Välj sätt på Bluetooth.

Nu har jag en annan ikon som är blå med ett rött bluetooth märke i. När jag sätter på bluetoothen så blir bluetothmärket vitt. Klicka på denna ikon och där kan du välja vilka bluetooth enheter du vill koppla in. Konfigurera nu denna till vilka enheter du vill ha möjlighet att koppla in, telefoner, skrivare osv....

Jag var även tvungen att på min Ericsson w850i göra bluetoothen till synlig. När väl jag har kopplat ihop dem så kan jag åter låta telefonens bluetooth vara dold.

Hoppas det här hjälpte dig. Återkom om det är något som är oklart.

/Uffe

Link to comment
Share on other sites

Guest Naturguiden

NU tror jag att det fungerar men när jag tittar på telefonen så är det endast Personligt nätverk som är tillgängligt, borde det inte vara fler saker där?

EDIT: Nu funkar det Var tvungen att göra en inställning på datorn också sedan kunde jag föra över de bilderna från telefonen till datorn som jag behövde...

Jag har en Sony Ericssoon P1i

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...