Jump to content

Felmeddelande på XP: "MCI Command handling window"


linnet
 Share

Recommended Posts

Hej jag har ett problem som visar sej så att när jag har haft datorn på ett tag så går fläkten igång och cpu n rusar iväg samt kommer det upp en ruta  MCICommand handlingwindow  vet ej vad det är för något och måste stänga av datorn för att bli av med det ???? någon som vet något om detta och hur man fixar bort det. tackar på förhand. peter n.

Ämnet redigerat av stenis, har förtydligat ämnet/rubriken

Link to comment
Share on other sites

Tills vi vet orsaken till att MCI tar 100% CPU så behöver du inte starta om datorn, endast stoppa processen.

Nästa gång det händer så tryck <ctrl><Alt><Delete> (Vista = välj "Starta Aktivitetshanteraren").

Klicka fram fliken "Processer" välj nederst att "Visa processer för alla användare".

Klicka på ordet CPU tills den kolumnen sorterats med största förbrukaren upptill.

Markera denna rad, skriv upp vad den heter och klicka på "Avsluta process".

Nu är datorn lugn och CPU-fläkten lugnar snart ner sig.

Meddela sedan här i tråden vad namnet var på processen som rusade.

Link to comment
Share on other sites

hej igen , nu komdet fram igen gjorde som  ni föreslog först var det ccSvHsst.exe som låg 100cpu senramlade det ner till stadiga 50cpu som iexplore.exe ,systemets väntepr...  ligger på  samtidigt som ccSvHsst  ramlar ner på noll . markerade iexplore inaktiverade det sytemets väntep gick inte att inaktivera men det ska nog inte gå heller då jag tror det är program som ligger berredda på att starta men det går kanske att fixa det i msconfig ? iallafall så sjönk cpu och rutan kominte fram när jag startade om datorn , mystiskt ja men ni kanske vet något omdetta fenomen. mvh Ppete.

Link to comment
Share on other sites

Bra jobbat... men det är endast processen som först var högst när 100% av processorn jobbade,

som ska stoppas. De andra processerna blir ju automatiskt störst när processortjuven är stoppad.

Iexplore är ju "Internet Explorer".

"Systemets vänteprocess" är den som körs när ingen annan vill. Den skall alltså alltid finnas.

Den processen visar bara hur mycket processorkraft som inte används av andra.

Du skriver att det var "ccSvHsst.exe" ? Det var inte möjligen "Svchost.exe" ?

Om du har skrivit av riktigt, så sök på din disk var någonstans denna ccSvHsst.exe ligger.

Om den ligger i någon speciell programkatalog.

Om det var Svchost.exe så ladda ner denna och installera (om du inte redan har den)

Ref. http://www.idg.se/2.1085/1.106979

http://www.microsoft.com/downloads/details...89-404327772e5a

Det här är en tillförlitlighetsuppdatering. Uppdateringen åtgärdar ett problem i Windows Installer (MSI) som kan påverka prestanda under programuppdateringar. Du kanske behöver starta om datorn när du har installerat den här uppdateringen.
Link to comment
Share on other sites

The cCSvhst.exe error occurs due to a bug in an earlier release of Norton 2007 and you can fix cCSvhst.exe error by installing the latest update released by Symantec.

How to Fix Ccsvchst.exe Problems

http://www.instant-registry-fixes.org/how-...stexe-problems/

Med andra ord, Uppdatera din "Symantec Norton 2007" programvara via "Live Update".  8)

Har du inte detta program så har du fått in spyware eller backdoor otyg som låtsas vara Norton.

EDIT:  Sammanslaget så verkar det som att:

          A. Media Player (MCI) försöker uppdatera sig via

          B. Internet Explorer och

          C. Norton 2007 (brandvägg/antivirus) får problem och rusar processorn.

Link to comment
Share on other sites

Hej , nu har jag nog löst detta var i samtal med norton support och gjorde följande öppnade huvudfönster

gick in i inställningar ,tryckte avancerade inställningar , alternativför brandväggs skydd tryckte programregler för brandvägg, markerade mediaplayern tryckte ctlr+a då markeras alla sen ta bort svara ok på eventuella varningar o dylikt som dyker upp . sen ska det funka  ::) olallala!!! :o

Link to comment
Share on other sites

Hej , nu har jag nog löst detta var i samtal med norton support och gjorde följande öppnade huvudfönster

gick in i inställningar ,tryckte avancerade inställningar , alternativför brandväggs skydd tryckte programregler för brandvägg, markerade mediaplayern tryckte ctlr+a då markeras alla sen ta bort svara ok på eventuella varningar o dylikt som dyker upp . sen ska det funka  ::) olallala!!! :o

All right !!! Give me five !

Då var vi på rätt spår :D

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...