Jump to content

Kortläsaren har "försvunnit"


petnei
 Share

Recommended Posts

Jag har ett problem med den interna kortläsaren.

Den har fungerat tidigare, men nu kan man sammanfatta det som att 'Lampan lyser, men ingen är hemma'...

Det lyser en grön diod när det inte sitter något kort i den, denna byter färg till orange när jag sätter i ett kort.

Men sen händer det inget mer.

Jag hittar inga enheter som kan härröras till kortläsaren, vare sig i utforskaren eller i diskhanteringen.

Tidigare dök det upp en massa enheter i utforskaren som var kopplade till läsaren, men dessa är nu borta.

Det sitter även en usb-port i läsaren, men den fungerar som den ska.

Nån som har nåt tips angående vad jag ska hitta på?

Link to comment
Share on other sites

Hmmmmm, hur ska jag göra det?

Jag kan inte se den och den var förinstallerad i burken så jag vet inte vad det är för en läsare.

Dessutom så syns den inte i enhetshanteraren...

Det verkar närmast som om någon anslutningskabel mellan äsare och moderkort har hoppat ur eller skadats på något sätt!

Link to comment
Share on other sites

Din kortläsare är kopplad till moderkortets USB-kontakt med en kabel.

Denna kabel har en dubbelkontakt i varje ände och kopplar alltså två USB-portar.

Ena USB går till kortläsaren och den andra till USB-uttaget på läsaren.

Att denna dubbelkontakt skulle halvvägs dragits ut ur endera kontakten är svårt att tro

men det bör kontrolleras.

Så fort läsaren får USB-kontakt med moderkortet så kommer enheterna att dyka upp.

Händer inte detta så är det troligen fel i läsaren trots att den reagerar lokalt på minnen.

Kontrollera för säkerhets skull i Enhetshanteraren att inga gul/röd -markerade eller "Okänd enhet"

visas där.

Link to comment
Share on other sites

Hej!

Detta har jag sett på många maskiner men det är ganska sällsynt.

Gå in i diskhanteraren och kolla, jag tror du kommer se usb-minnet där fast det saknas en enhetsbokstav.

Högerklicka på minnet där och välj att "Ändra enhetsbeteckning...." och ge den en ledig bokstav.

Kan vara något annat också men detta brukar lösa det för mig.  :)

MVH. Magnus Finbom

Link to comment
Share on other sites

Inget konstigt syns i enhetshanteraren. Alla enheter som finns där fungerar som de ska och inga enheter är gul/röd-markerade.

Får kanske kontakta leverantören om ett garantiärende...

Kabeln bör också kunna uteslutas eftrsom läsaren trots allt får sin drivspänning från den 'trasiga' USB-anslutningen.

Du kan som sista åtgärd flytta USB-anslutningen till ett annan uttag på moderkortet så windows får upptäcka den igen.

Där brukar finnas 2-4 extra kontakter. Se i användarhandboken eller läs på kortet efter USB 12 34 56..

USB-kontakterna brukar vara blå.

Link to comment
Share on other sites

  • 3 weeks later...

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...