Jump to content

Tappar uppkopplingen i Vista


Recommended Posts

hej

har ett irriterande svar.

har trådlöst internet.

routern är en msi svart.

har installerat ett hotfix och det blev bättre men inte helt.

nu gör den som så att när jag har datorn på ett bra tag vet inte hur länge men några timmar så stänger den av sig o så där nere där de är 2 datorer o en jordglod då de är rätt då blir det istället 2 datorer o en gul 3 kant med utrops tecken.

när jag högerklickar på den o diagnostisera/reparera så säger den att jag ska koppla in en kabel eller stänga av routern i 10 sekunder.

vad kan felet vara nåt annat hotfix jag kan ladda ner.

har avstängt ipv6 o jag nu skrev rätt

Ämnet redigerat av stenis, har förtydligat ämnet/rubriken

Link to comment
Share on other sites

Bara för att få igång tråden så... :)

Jag förstår av beskrivningen att du kör Windows Vista.

Där finns många problem med nätverk och speciellt trådlöst (utlovas bli bättre efter SP1 uppdateringen).

Tala gärna om vilken modell av router du har (msi svart?) och om du ansluter till den via nätkabel eller

inbygt trådlöst kort (i så fall vilket kort).

EDIT: Attans, JohanF hann före...  ;)

Link to comment
Share on other sites

Eftersom du redan har senaste drivrutin versionen i PC'n och din router säkert redan har senaste firmware

versionen (den aktuella är från 2006 RG60G Firmware R1.97f5 release ) så har detta säkert med Vistas

svaga nätverkshantering att göra...

Men som ett litet tips kan du kontrollera så Windows inte stänger av ditt nätkort för att spara energi...

Öppna "Status" för din nätverksutgång, välj "Egenskaper" - "Konfigurera..." - fliken "Energisparfunktioner"

Bocka ur valet "Tillåt att datorn stänger av den här enheten för att spara ström".

Link to comment
Share on other sites

Så du har samma problem kvar ? där de andra fungerar men denna inte klarar att koppla in sig !?

Har du kollat routerns interna loggning ?

Har du stängt av protokollet QoS Packet Scheduler ? (krånglar för mig)

Har du provat DHCP adresstilldelning i stället för fixed adress ?

Link to comment
Share on other sites

jag har uppgraderat för säkerhets skull routern men de hjälpte inte.

qos packet scheduler har jag stängt redan tidigare men utan resultat.

jag är nog ganska dum men vad menar du med dessa

Har du kollat routerns interna loggning ?

och

Har du provat DHCP adresstilldelning i stället för fixed adress ?

sen undrar jag om de är fel på datorn då datorn är seg om jag försäker gå in på nätverks o delningscenter när den visar dem 2 datorerna o utropstecknet

samma seghet uppblevs om jag höger klickar på ikonen nere i högra hörnet

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...