perk

Medlem
  • Posts

    59
  • Joined

  • Last visited

Ytterligare profilinformation

  • Kön
    Man
  • Från
    Värmlandsskogen.......

perk's Achievements

(2/8)

  1. Tack igen för hjälpen Cecilia, nu slipper jag i alla fall meddelandet som kom upp. Har dock inte orkat hitta någon ny fil på HP:s sidor, men det verkar som om jag klara mig utan den
  2. Det finns ett program som heter HP DriveGuard installerat, kan det var det tror du. Och törs jag ta bort det, om det går vill säga.
  3. Det är stationär dator jag har men det kanske inte spelar någon roll, men jag hoppas inte den ska ramla.
  4. Här syns det förhoppningsvis bättre
  5. Så här ser meddelande ut som kommer nu, det var något annat från början men jag minns inte vad det stod på det.
  6. Tusen tack för hjälpen Cecilia, nu verkar datorn betydligt piggare Och jag sparade en del pengar, det var väldigt nära att jag beställde mig en ny dator. Den här gamla burken får duga ett tag till Facebook, banken, fotoforum och tidningsläsande. Men jag funderar på en sak till, det verkar som om det fattas någon eller några dll-filer. Kommer något meddelande vid start, just nu kommer jag inte ihåg vilken det var. Men går det att fixa även det?
  7. Det är två Windows old den ena är på 375GB Men det har alltid varit partitioner. Går det att ta bort Windows old?
  8. Min HP dator med win7 har varit seg och hårddisken varit ”ganska” full. När det blivit så tidigare så har jag formaterat (eller vad det heter) om den, med skivan som var med. Då har den alltid blivit pigg, och som den var då den var ny. Nu när jag gjort det, så verkar det som om hårddisken istället fyllts ytterliggare. Den är bara på 500GB och efter öminstallationen är det endast 9,43GB ledigt utrymme. Kan någon komma med tips om vad som kan vara felet, kan det ha med win7 och att det inte verkar finnas uppdateringar till det. Eller kan jag göra något fel, är några år sedan jag gjorde det senast och minnet i mitt huvud är väl inte vad det borde vara. Men det har aldrig varit några problem tidigare då jag gjort det. Tacksam för hjälp
  9. Får tacka för tipsen, men jag får nog ge upp jag hittar inget som fixar problemet. Och det blir ingen skillnad om jag har F-Secure avstängd
  10. Jag har F-Secure från/via Telia. Den sida jag irriterar mig mest på, att det inte fungerar är Facebook. Har en annan dator (bärbar) med samma antivirus, och kan inte hitta att jag har andra inställningar i den. Och där fungerar det som jag vill och som det alltid har gjort.
  11. Ok då förstår jag, men det är ju sidor det fungerat tidigare på och sedan inte gör det längre.
  12. Vad menar du Cecilia, med att det går väl att skriva sidor så att komplettera automatiskt inte fungerar? Det gäller nog de flesta de flesta webbsidor.
  13. Tar inte bort någon webbhistorik och Japanmannens tips, har jag testat massor med gånger utan resultat.
  14. Det är väl mest vid användarnamn jag saknar det, då det fungerat tidigare.
  15. Tackar för tipset, men det hjälper inte.