Jump to content

Problem med Vista-installation, då hårddisk skall väljas!


Sparky

Recommended Posts

Tjena

Har ett problem nu när jag skall installera om min vista dator! Då jag ska välja partion, så valde jag att formatera den gamla vista partionen och installera de på nytt! men då jag formaterat partionen och markera den och trycker på next får jag följande:

"Windows is unable to find a system volume that meets its criteria for installation"

Hade alltså Vista installerat på den partionen tidigare! och då va de inga problem med installationen!

Har nu försökt att formatera disken/deleta den/skapa en ny partion och formaterat den igen!

Men inget hjälper! Disken är en 250gb Western Digital SATA! har även 1 maxtor 80gb SATA, och en Seagate 320gb IDE! Kom på nu att då jag installerade Vista sist! så va inte IDE disken ikopplad! skall prova koppla ur den och testa köra installationen igen! Skriv gärna om ni kommer på ideer eller om ni själva har haft erfarenhet av samma problem!

Update:

Problemet löst! de va min IDE disk som strulade till de! Skönt att jag kom på de bara! Tråden kan låsas! Peace!

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...