Jump to content

Fördröjning innan kopiering/utklipp startar?


perro

Recommended Posts

Har en Dell XPS 1330 2GHz med 4Gb minne. Windows Vista Ultimate med Service Pack 1

När jag skall kopiera filer så tycker jag att windows beter sig konstigt.

Innan själva kopieringen startar så skall windows tänka en massa och cpu-last på explorer.exe går upp på c:a 50%, och detta alltså innan själva kopieringen ens har startat. Beroende på om filerna ligger på datorn eller på externt minneskort så tar det olika lång tid. Vid import av 33 filer, totalt 70MB från minneskort (SanDisk ultra II, 2GB) så är betänketiden 14 sekunder innan alla 33 filer är markerade och klara för kopiering, under denna tiden så står markören och snurrar och den aktuella filexplorern går inte att nå. Skall jag sedan välja "properties" på de markerade filerna så dröjer det ytterligare 14 sekunder innan högerklicket får upp menyval.

Genom att installera alternativ fil-explorer (xplorer2 lite) har jag konstaterat att problemet inte finns om jag kopierar med xplorer2 lite.

Jag har kört en djupskanning på datorn med Nod32 (inget funnet), inga övriga tecken visar på att något skulle vara konstigt på datorn..

Tacksam för hjälp

mvh Per

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...