Problem med att starta windows media player från administratörskontot


Truffse
 Share

Recommended Posts

När jag försöker starta windows media player i administratörskontot så händer det ingenting. Jag har försökt att starta både genom att klicka på en musikfil eller genom att starta programmet via genväger och från platsen det ligger. Om jag istället loggar in på ett annat användarkonto har jag inget problem med att starta media player.

Om jag (från administratörkontot) högerklickar på genvägen till media player och väljer "kör som administratör" istället för ""öppna", så får jag upp en dialogruta och genom att klicka okej i den så startas media player och fungerar som det ska.

Jag kör på en laptop som är cirka två år gammal. Jag hade ett liknande problem för något år sedan (då fick jag ett felmeddelande om jag försökte köra media player från administratörskontot och det fungerade utan problem från andra konton). Det problemet självläkte efter ett tag. Det nuvarande problemet har jag haft i cirka två månader.

Tacksam för tips om vad det beror på!

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share